Reputation
231
Next privilege 250 Rep.
View close votes
Badges
1 9 29
Impact
~67k people reached

  • 0 posts edited
  • 0 helpful flags
  • 11 votes cast
Jun
4
comment there is a issue with security certificate - ads displayed instead of “continue” button
reseting IE doesn't help. no I don't add certificate (I do not know how to do that) In any way I expect no ads, no matter what's wrong with certificate. Problem is not that certificate is not valid. Problem is that I see ads, and I do not have continue button.
Jun
4
revised there is a issue with security certificate - ads displayed instead of “continue” button
added 153 characters in body
Jun
4
comment there is a issue with security certificate - ads displayed instead of “continue” button
well chrome also displays warning about certificate. but chrome allows me to continue. IE doesn't allow to continue - instead IE displays ads.
Jun
4
comment there is a issue with security certificate - ads displayed instead of “continue” button
I'm sure problem is on the client PC. Server is fine. Somehow IE affected. May be I have a virus. I've installed adblock but this doesn't help.
Jun
4
comment there is a issue with security certificate - ads displayed instead of “continue” button
@MonkeyZeus it's just one server management console.
Jun
4
asked there is a issue with security certificate - ads displayed instead of “continue” button
Jun
3
awarded  Notable Question
May
28
awarded  Popular Question
Apr
28
awarded  Famous Question
Mar
20
awarded  Curious
Mar
2
comment why DDR4 runs at 1867 by default when both motherboard and memory is 2133?
thanks I just disabled "Enforce POR" and get frequency 2133.
Mar
2
asked why DDR4 runs at 1867 by default when both motherboard and memory is 2133?
Feb
24
asked DPC Latency checker tool analog for Linux
Jan
26
awarded  Popular Question
Nov
24
comment usb flash size decreased from 32 Gb to 5 Mb (after trying ubuntu)
thanks, i followed these instructions supertalent.com/datasheets/… (page 10-13) and it works fine.
Nov
23
asked usb flash size decreased from 32 Gb to 5 Mb (after trying ubuntu)
Nov
8
comment “Optimum performance” powerplan is lost - how to restore?
i think it can be resolved this way: "Remove all teams and VLANs, Uninstall Solarflare driver, install Solarflare driver". In my case I forgot to remove all teams and VLAN so I reinstalled entire Windows.
Nov
4
comment How to uninstall Solarflare team/VNIC after driver is removed from the system?
after all i reinstalled entire system
Nov
2
awarded  Notable Question
Nov
2
revised How to uninstall Solarflare team/VNIC after driver is removed from the system?
added 170 characters in body