103 reputation
4
bio website PointedEars.de
location Switzerland
age
visits member for 2 years, 8 months
seen Aug 27 at 10:33

Hacker, Trekker, musician.

Twitter: @PointedEars2


Sep
24
awarded  Autobiographer
Nov
24
comment Cannot boot Live USB, Linux
+1. I had a similar problem as the OP: My Acer BIOS hang while loading its boot menu for selecting the USB stick, probably because it would not recognize the hidden NTFS/HPFS in the GParted Live image. Your solution worked like a charm.
Feb
26
comment change DNS name on raspbian (debian)
I see no reason to remove the host-name request option; DNS resolution works fine with that option here (Debian 7.0 with dhclient 4.2.4 connected to a Linksys WRT54GL). In any event, the logfiles should tell what happened, and dhclient -v or service networking restart on the client(s) should suffice.
Feb
26
comment change DNS name on raspbian (debian)
As your router is the primary DNS server for your clients, it is as I said. You need to configure your Raspian to tell the router on DHCP handshake what the client's hostname is. A change in your DHCP client configuration in /etc/dhcp* to use the vendor extension is more likely to help than the FQDN in the hosts file. With dhclient 4.x, there should be a line like send host-name = gethostname(); in your /etc/dhcp/dhclient.conf.
Feb
24
comment change DNS name on raspbian (debian)
hostname -d is unreliable; RTFM. I think you need to provide more information about your router, and /etc/host*s, and /etc/resolv.confs of the hosts, for a useful answer. ping resolves names according to DNS: if the host pinged from can't resolve it, it asks the next DNS server; on WLAN routers that is usually coupled with a DHCP server. I think the DNS server can't know about the hostname if the target host doesn't tell it implicitly when requesting an IP address via a DHCP vendor extension. This question is probably too localized.
Jan
27
comment Xorg compose key without losing valuable key / bypass mode?
You do not have to edit the configuration file. That setting is located in KDE 4.8.4 under “Keyboard” → “Advanced” → “Key for changing into the third keyboard level” → “Right Alt key, Shift + right Alt key is Multi key”. That is why it survives an update via the GUI. (I have translated the German labels, so the English ones may vary.)
Dec
3
awarded  Organizer
Dec
3
revised Xorg compose key without losing valuable key / bypass mode?
Added kde-4 tag
Dec
3
suggested suggested edit on Xorg compose key without losing valuable key / bypass mode?
Dec
3
comment Xorg compose key without losing valuable key / bypass mode?
+42 – wȯŕkß łīkə ả čhą®µ™ ;-) The best of it is that character shortcuts in my user-defined map are still working if I use AltGr+Shift (fourth shift level) instead of the less common Shift+AltGr (now Compose), and that systemsettings keeps it.
Jul
8
awarded  Citizen Patrol
Mar
29
awarded  Supporter