Reputation
608
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
4 11
Newest
 Scholar
Impact
~114k people reached

  • 0 posts edited
  • 3 helpful flags
  • 13 votes cast
Jul
9
comment Logging individual application network usage in Windows 7
@RusTi Which bits out of date? I've got some free time this w/e so I'll fold in the new notes and give it a bit of an update :)
Jun
29
comment Unable to print from Photoshop 12.1 - wants to send printout to onenote
No stress, I've been breaking computers since I was like, 12. A lot of the things we take for granted as developer/designer/UX/comp/TD guys isn't exactly obvious :D
Jun
28
comment Unable to print from Photoshop 12.1 - wants to send printout to onenote
In the print dialog, do you have anything other than OneNote in your list of available printers? It may be as simple as setting the default printer to be something other than OneNote
Jun
22
comment Files in Samba share not visible on some Windows computers (but on others they are)
It's more for clarification - you said some machines and some folders but I can't tell if it's the same set of folders but on various machines or if it's different for each machine. When debugging, esp remotely, we don't have the advantage of seeing what's on your terminals so it's harder to make sensible assumptions.
Jun
22
comment Files in Samba share not visible on some Windows computers (but on others they are)
Are they the same folders/files across multiple machines? Or could you have a state where two machines can see different things?
Jun
22
comment Halting tar after locating entry or EOF in an actual tape archive
Ah well, it's tape, so the people who are asking me to treat it like a random access filesystem are getting an education in the process. I've just accepted that I might as well burn a couple of terabytes of disk so yeah, the drives are chattering away, and I've got a secondary process to prune unwanted files when the move from staging to live occurs. The things you do :P
Jun
22
awarded  Scholar
Jun
22
accepted Halting tar after locating entry or EOF in an actual tape archive
Jun
21
comment Halting tar after locating entry or EOF in an actual tape archive
Hm, cheers, I think this might be the closest I'll get (doing some tests now) without having to rewrite something low-level, but in the process of building the tape catalog (which I might do anyway for future reference) to get filesizes to know when to halt, I'm already having to do a single pass of the tape at which point I may as well just have done a full dump. Dammit, tar! waves fist
Jun
19
awarded  Student
Jun
19
comment Optimal load balancing between two hard disks. Does RAID 1 do the trick?
Are you sure you want this behaviour? In state (b) your array is now out of sync and will remain that way until the read op completes. That's either going to degrade your writes (if your controller doesn't report write completion til it hits both disk) or it's going to open you up to a pretty ugly failure mode if disk A fails before B catches up.
Jun
19
comment Batch appending groups of images using imagemagick
Curisoity, would there be a better way to append the file suffix than say, ${filename:0:10}-${filename:$[${#filename}-12]:${#filename}-output.jpg ?
Jun
19
comment Batch appending groups of images using imagemagick
What OS are you running on? Sounds very much like a shell-type solution to feed ImageMagick the right inputs..
Jun
19
asked Halting tar after locating entry or EOF in an actual tape archive
Jun
17
comment Windows keyboard change doesn't work
Hmm, sorry, no ideas alas from this side. I'll see if I can scrounge a keyboard with an alt-gr key tomorrow at the office and try replicate the error.
Jun
17
comment Windows keyboard change doesn't work
Have you accidentally switched to a different IME? I have three installed and I accidentally hit the keycombination to swap (LtShift + Alt) more often than I expect.
Jun
17
comment Can't solve mysterious 20 seconds http delay
Hm, running low on ideas.. was hoping you just had a dev DNS master you were pointing at which was failing resolution (4 objects, 5s stall etc etc). Dumb thing - if you kick the machine into safe mode, do you still get the 20s delay?
Jun
16
awarded  Yearling
Jun
16
awarded  Custodian
Jun
16
comment Can't solve mysterious 20 seconds http delay
Just trying to isolate it further - any of the sites public we can look at? Dumb hunch as well, same DNS server for all working and non-working machines?