Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 1 9
Impact
~13k people reached

  • 0 posts edited
  • 0 helpful flags
  • 100 votes cast
Feb
12
awarded  Popular Question
Nov
21
awarded  Famous Question
Jun
17
awarded  Self-Learner
Nov
18
accepted System won't respond to Power Switch
Nov
14
answered System won't respond to Power Switch
Nov
14
comment System won't respond to Power Switch
@Ramhound already 600W? To make it clear - my PSU is fine at handling the load (which, again, is not actually there - it can't even start the system). Also I didn't bring my video while at the shop. As I said initially - I tried disconnecting video too. I might do this all over again, 'cause so far I'm out of options.
Nov
14
comment System won't respond to Power Switch
@Ramhound lol. 1) it's not that video card is using much, if any, power when computer start off; 2) I've been playing few demanding games on max settings on this PSU and video - max power consumption was around 300W.
Nov
14
comment System won't respond to Power Switch
@DavidPostill thanks, but that would be the final stage. Too easy :)
Nov
14
comment System won't respond to Power Switch
Sure, added a video spec.
Nov
14
revised System won't respond to Power Switch
added 55 characters in body
Nov
14
asked System won't respond to Power Switch
Sep
24
awarded  Autobiographer
Sep
22
awarded  Notable Question
Sep
13
comment Installing Skype on Debian Wheezy [amd64]
@PietroBattiston that true. I found alternative solution and posted it on debianforum
Aug
11
awarded  Popular Question
May
12
accepted Installing Skype on Debian Wheezy [amd64]
May
10
answered Installing Skype on Debian Wheezy [amd64]
May
9
asked Installing Skype on Debian Wheezy [amd64]
Apr
24
accepted Restore my previous font [before update]
Apr
22
awarded  Teacher