Reputation
1,339
Top tag
Next privilege 2,000 Rep.
Edit questions and answers
Badges
4 29 38
Newest
 Yearling
Impact
~284k people reached

Jan
24
asked Using a home partition that already has data
Jan
23
accepted Can I use Logical Volume Management when I have a Windows partition? And how safe is it?
Jan
7
asked Can I use Logical Volume Management when I have a Windows partition? And how safe is it?
Jan
7
accepted Managing different programs' volumes
Jan
7
accepted How dangerous is it to alter a partition with data on it?
Jan
7
comment How dangerous is it to alter a partition with data on it?
Data loss will not be a HUGE problem, since I can always reinstall, and I'm doing this so I can install Linux, so...
Jan
7
asked How dangerous is it to alter a partition with data on it?
Jan
6
answered Is XAMPP safe for use inside a firewall?
Jan
2
comment Help with partitioning and dual booting
Thank you. I guess I'll have to do really careful backups if I want to change partitions so much.
Jan
2
accepted Help with partitioning and dual booting
Jan
2
comment Help with partitioning and dual booting
And what do I do with the extra space? I'll be left with scattered partitions.
Jan
2
asked Help with partitioning and dual booting
Dec
31
comment Can't connect to FTP sites
Well, I was thinking it had something to do with the OS, since before install Win7 it worked.
Dec
31
accepted Is there any way to get around not having 64-bit drivers for a USB device?
Dec
30
comment Can't connect to FTP sites
It doesn't work with any server. I tried with many FTP sites, both private and anonymous, and Filezilla just times out.
Dec
30
comment Can't connect to FTP sites
No, though I do have a router if it matters. It worked with Windows XP though.
Dec
30
asked Can't connect to FTP sites
Dec
22
asked Is there any way to get around not having 64-bit drivers for a USB device?
Dec
17
accepted Linux: How can I set a device to be mounted before login?
Dec
17
comment Linux: How can I set a device to be mounted before login?
Actually, during startup the mount failed with error "No such device", but it was mounted anyway. Thanks.