1,388 reputation
518
bio website
location Finland
age
visits member for 2 years, 5 months
seen Oct 18 at 22:01

Dec
7
comment Why can't Windows home editions connect to domains?
At least XP home can connect to domain but I really dont want to recommend trying it... dont know about Vista/7/8 how they do but basically XP and older doses has same functionality with Pro editions but most of UI features are just disabled or hidden.
Dec
7
comment How to restrict ssh port forwarding, without denying it?
If you keep it unaccepted/open for some time then you will receive little more attention. Some people like spending weekend at somewhere else than SO :)
Dec
7
comment How to fix corrupted filesystem (shows as RAW) in USB device?
let us continue this discussion in chat
Dec
7
comment How to fix corrupted filesystem (shows as RAW) in USB device?
@Mehrdad if you cant access your disk with ntfs-3g then you could always do something like that.
Dec
7
comment How to fix corrupted filesystem (shows as RAW) in USB device?
@Mehrdad That is for accessing disks that our clients throwed at us from their machines (most of time they carry in whole machine). Most of our clients uses Windows as their OS. And to answer your next question about is that always boot disk that fails: most of time yes as many machines have only one disk but not always, first thing to try is to attach disk to machine that can run ntfs-3g filesystem drivers if Windows cannot read disk. btw: many live recovery systems use ntfs-3g...
Dec
7
comment How to fix corrupted filesystem (shows as RAW) in USB device?
@Mehrdad experience makes me think that, most of time we can read same disk without problems by using ntfs-3g for accessing fs part of disk.
Dec
4
comment Certain websites do not open. Instead a 1*1 image gets displayed
could be rogue dns that redirects your requests, firewalls could also do this. Try opening this direct link to www.bidvertiser.com http://216.200.199.56 to skip dns. There's however other possibilities too...
Nov
20
answered When I ping a server name, how is the domain determined?
Nov
20
awarded  Nice Answer
Nov
19
comment Prevent udev / uevents looking up DVD at boot time
@Nessuno does not make any change, I believe that correct way to define options is OPTIONS="ignore_device" (one = instead of two for assignment) so tried also that. I've also tried to get selector from existing udev symlink helper rules, it seems that nothing changed and I believe that device selector for rule is correct (it works well for symlinks).
Nov
15
comment Prevent udev / uevents looking up DVD at boot time
@Nessuno no, I have not defined any rules. However there is two automagically generated configuration files under rules.d: 70-persistent-cd.rules and 70-persistent-net.rules and it seems that *cd.rules is just for /dev symlinks.
Nov
11
comment Xorg input devices fail without udev
Still have not found solution for this, however this answer pointed me to right direction. +1 for that.
Nov
11
asked Prevent udev / uevents looking up DVD at boot time
Nov
10
comment Xorg input devices fail without udev
Any suggestions about what should I change / look for? Xorg logs reports that keyboard/mice/serverlayout are loaded (layout tree shows up correctly at xorg log). After that comes two lines saying Automatically adding devices and Automatically enabling devices (both from == default settings). Then most interesting line that says WW Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'umouse' will be disabled.. And yes, I have "kbd" as keyboard driver in xorg.conf. How should it be?
Nov
9
revised Xorg input devices fail without udev
Added footnote about other maybe useful and wanted information
Nov
9
comment Xorg input devices fail without udev
Maybe I should mv ./my.question /stackexchange/unix/linux/?
Nov
9
asked Xorg input devices fail without udev
Oct
31
revised accidental fsck on mounted
Improved answer and formatting
Oct
18
comment Switching laptop motherboards
More on topic: Is it easy to build a monitor from a latop screen?, i'd say worth to try...
Oct
18
comment Replaced power unit and computer won't show screen
Try with minimal system configuration, i mean tear apart almost everything (most of RAMs, HDDs, ODDs, add-in GPUs/cards, ...) and try again...