219 reputation
316
bio website
location
age
visits member for 4 years, 9 months
seen Jul 8 at 2:09

May
23
comment Is it possible to set the process name with pythonw?
I'm not quite sure why this answer got an upvote when it clearly doesn't work!
May
23
comment Is it possible to set the process name with pythonw?
this doesn't change the name in the "Image Name" column, it still says "pythonw.exe". oh well.
May
2
comment Can I use CAT6 cable in a CAT5e environment? (switches / patch panels)
I know, I already have gigabit throughout the rest of the house. As it has turned out I'm not running the cables in the walls now, so it's not really a big deal any more. I decided to go for a bit of trunking in the corner and go through the ceiling. So running new cables is trivial now. Not so much for the rest of the house, although I probably won't need 10gigabit speeds anyway :)
Feb
27
comment What is creating the “Temporary Items” folder on my NAS
I just wrote a little console application in C# to remove the offending folders, it also removed the .DS_Store files and touches some files I needed processing. thanks.
Feb
26
comment What is creating the “Temporary Items” folder on my NAS
We have a macbook which does access the shares, but I don't know how they're being mounted. It's just via the finder
Feb
26
comment What is creating the “Temporary Items” folder on my NAS
Is there a way tostop it doing that?
Feb
26
comment Can I use CAT6 cable in a CAT5e environment? (switches / patch panels)
I should be able to pull some CAT6 cable through to replace the existing CAT5e, I just wanted to avoid having to do that in the future. I'm just weighing up my options at the moment. Thanks.
Jan
7
comment Very strange monitor problem (cannot describe in words!)
it still gets taken over by the big black blob, depending on what it's displaying. So, I've ordered a new HP ZR24w to go with my other monitor
Dec
16
comment PC in POST loop
I finally got around to replacing the faulty RAM the other day and it's been fine ever since. It's quite shocking how much difference having the extra 4GB makes. The PC is so much more responsive now.
Dec
16
comment Very strange monitor problem (cannot describe in words!)
it turns out i'm not the first! forums.bit-tech.net/showthread.php?t=184920
Dec
16
comment Very strange monitor problem (cannot describe in words!)
i am AMAZED, I've plugged the Hyundai monitor back in, now it's cooled right down and it's fine.
Dec
16
comment Very strange monitor problem (cannot describe in words!)
actually, now you come to mention it the Hyundai monitor does produce quite a bit of heat. I'll try plugging it back in when it's cooled down.
Dec
16
comment Very strange monitor problem (cannot describe in words!)
as I said the computer is in the loft, which is pretty cold at the moment. So, are you saying the HDMI port itself could be overheating? I only quoted my GPU (i made a typo, my GPU temp is 41C) and System temps as they're pretty low.
Dec
16
comment Very strange monitor problem (cannot describe in words!)
I don't think it's that. My CPU monitor is reading 41C and system temp is 32C. Interesting that someone else has seen it though.
Dec
16
comment Very strange monitor problem (cannot describe in words!)
I've updated the link to point to the youtube video i've just uploaded
Dec
16
comment Very strange monitor problem (cannot describe in words!)
@Arjan - i've tried to describe the effect, but it is pretty bizarre. I'm also in the process of uploading the video to youtube.
Dec
16
comment Very strange monitor problem (cannot describe in words!)
@paradroid - indeed. I will try to describe it and add to my question
Dec
14
comment Multiple chrome.exe processes in Task Manager
i'd upvote more than once if i could, i was about to ask why i have 26 chrome.exe instances for just 10 tabs, but they're all extensions. a thousand thankyous!
Dec
9
comment Problems with cable internet constantly losing connection
don't forget to upvote useful answers and accept those that solve your problem. i'm not saying mine did here, just sayin' :)
Dec
9
comment No DTS Audio output in Windows 7?
were you getting no audio at all, or chopped up audio? I've been having problems with my HDMI output and certain mkv files with DTS soundtracks producing chopped up sound