244 reputation
111
bio website topbug.net
location M31
age
visits member for 2 years, 3 months
seen Sep 18 at 22:47

Interested in everything.


Aug
13
awarded  Citizen Patrol
Aug
11
revised Swap alt and ctrl in certain programs on Linux
added 204 characters in body
Aug
10
awarded  Curious
Aug
9
asked Swap alt and ctrl in certain programs on Linux
Jul
22
asked PLINK.EXE: use blowfish as the cipher
Jul
17
accepted Emacs: dolist doesn't work with dot
Jul
13
awarded  Yearling
Jul
12
answered Emacs: dolist doesn't work with dot
Jul
12
revised Emacs: dolist doesn't work with dot
added 277 characters in body
Jul
12
asked Emacs: dolist doesn't work with dot
Jul
8
comment Execute a previous command in a shell and get the command directly after
@Martin maybe Ctrl-n? It's equivalent to down key in many shells.
Jul
2
revised change shell of a user from /bin/false to another
added 2 characters in body
Jul
2
accepted `:cw` command in Vim: how to avoid auto jumping to first error?
Jul
2
comment tmux — any way to enable scrolling, but not selection?
I'm not sure about the protocol, but iterm on OS X has a good integration with tmux: once you hold the "Option" key, you can select any text in the terminal to copy them into the system clipboard. Maybe it is doable but it's just not implemented yet on other terminal emulators?
Jul
2
revised `:cw` command in Vim: how to avoid auto jumping to first error?
added 26 characters in body
Jul
2
comment `:cw` command in Vim: how to avoid auto jumping to first error?
My desired behavior is to create this new quickfix window, but the cursor remain where it is.
Jul
2
revised `:cw` command in Vim: how to avoid auto jumping to first error?
added 78 characters in body
Jul
2
comment `:cw` command in Vim: how to avoid auto jumping to first error?
OK, I think we have misunderstanding here. I mean, :cw command automatically let the cursor jump to the first error line of the quickfix window, NOT in the buffer.
Jul
2
comment `:cw` command in Vim: how to avoid auto jumping to first error?
:make command has an equivalent flag (!), however, if I run :make! | cw, it still automatically jumps. Can you explain this?
Jul
1
asked `:cw` command in Vim: how to avoid auto jumping to first error?