256 reputation
1418
bio website mikko.peltoset.fi
location Finland
age
visits member for 2 years
seen yesterday

I'm a student living in Finland, interested in mathematical subjects, programming and computers.


Jul
3
comment Local DNS queries fail on server but work on clients
This doesn't work either. Same problem. The file gets overriden as soon as I save it.
Jul
3
asked Local DNS queries fail on server but work on clients
Jul
2
awarded  Curious
Jul
2
asked Attaching an USB device to Ubuntu VM in VirtualBox
Jun
29
comment VirtualBox VMs in the same network, not in the same as host
Thanks for answering, but I found that there's a built in network type that does the same. Also, I couldn't get this working.
Jun
29
accepted VirtualBox VMs in the same network, not in the same as host
Jun
29
answered VirtualBox VMs in the same network, not in the same as host
Jun
22
asked VirtualBox VMs in the same network, not in the same as host
May
22
accepted Minimum and maximum speeds in Excel
May
21
comment Minimum and maximum speeds in Excel
After a little bit of research, I came up with this for the maximum speed: {=MAX(INDIRECT("B2:B" & COUNTA(B2:B1000) + 1) / (INDIRECT("C2:C" & COUNTA(C2:C1000) + 1) * 24))} Though there are still some hard coded values, but it's good for years. This seems to work for now, but do you see if there's anything that could cause problems?
May
21
comment Minimum and maximum speeds in Excel
Thanks! This works quite good, but when I add new values, it doesn't update automatically but instead a small green mark appears on the top left corner to ask if I want to update the formula to contain the added rows. How do I automate this? Also, I had to format the formula to this: {=MAX(B2:B19/((C2:C19)*24))} Thats because there's something strange going on with the fields formatted as time.
May
20
asked Minimum and maximum speeds in Excel
Apr
29
awarded  Caucus
Apr
13
asked Saving metadata in FLAC files using Exact Audio Copy
Mar
19
awarded  Notable Question
Mar
3
awarded  Popular Question
Mar
2
comment Ping and nslookup work, browsing doesn't
It's not a problem with other sites. They load just fine with other computers. I think what I have been doing is diagnosing. I just told I have tried to locate the problem with different network cards, cables etc.
Mar
2
comment Ping and nslookup work, browsing doesn't
These are what I use.
Mar
2
revised Ping and nslookup work, browsing doesn't
added 105 characters in body
Mar
2
asked Ping and nslookup work, browsing doesn't