126 reputation
7
bio website any-every-nothing.com
location Boston, MA
age 33
visits member for 1 year, 9 months
seen Apr 8 at 17:13

Bioinformatics software developer & all-around nerd.


Sep
25
asked Configuring .profile for use across multiple servers
Aug
11
awarded  Commentator
Aug
11
awarded  Scholar
Aug
11
comment Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
After a day of tests with the new motherboard, the problems I was having are nowhere to be seen. Looks like I found the problem! Thanks!
Aug
11
accepted Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
Aug
11
awarded  Supporter
Aug
11
comment Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
Thanks for the comments. I am in the middle of putting a replacement motherboard through the paces, so we'll see how that goes. From doing some research, the power-down problems can be caused by Windows problems (like bad drivers). I thought that the inability to POST right after a shutdown might have been caused by Windows not sending the correct message to BIOS/motherboard and some residual power fudging the startup...or something like that. I have also read that a bad motherboard can not properly flush power from components at shutdown, causing the POST failure issue I have seen.
Aug
10
comment Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
@CharlieRB: Tried a new PSU with no luck, motherboard is next. Luckily my local Micro Center stocks the same model, though if there is a hardware compatibility issue, I wonder if I shouldn't try a different manufacturer.
Aug
10
revised Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
added 456 characters in body
Aug
9
comment Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
@RobM: That was the assumption that I had been working with for a while now, but after recently installing Linux on a separate disk, I did not see any of the problems when booting to/shutting down that OS. I just picked up another PSU, so I will test that and go from there.
Aug
9
awarded  Editor
Aug
9
comment Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
@techie007: Point taken. I have updated my question to address your comments. Most of the avenues I can see to address my problems will either cost money or result in data loss, so I'd like to see if anybody on SU might be able to identify something in my symptom list that I may have missed before I proceed.
Aug
9
revised Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
added 321 characters in body
Aug
9
comment Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
If you are going to downvote, please leave a comment explaining how the question can be improved. Thanks.
Aug
9
comment Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
@techie007: Trying a Windows installation repair was going to be my next step, followed by a fresh installation if that did not work. If there were an issue with my installation, wouldn't problems be logged somewhere? As I mentioned, the Event Viewer log shows no problems in shutdown tasks. Unfortunately, I don't have a spare PSU sitting around, though I may try picking on up this weekend.
Aug
9
asked Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown
Feb
18
comment PC won't POST after Windows Update
I think the fact that the system would not POST after running Windows Update was just a coincidence. This was the first time booting up since moving the system, so the move must have caused the wire-case contact. Interestingly, I am no longer seeing the issue of the system not completely powering down when shutting down/rebooting/hibernating.
Feb
18
awarded  Teacher
Feb
18
answered PC won't POST after Windows Update
Feb
18
comment PC won't POST after Windows Update
I don't think there were driver updates, but I cannot remember 100%. I also waited about 2 minutes after Windows exited to turn off the power, which seems like it should have been plenty of time, regardless.