Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 1 7
Newest
 Commentator
Impact
~21k people reached

  • 0 posts edited
  • 0 helpful flags
  • 1 vote cast
Apr
29
asked Command to shut down consul/vagrant
Apr
29
comment Intel(R) Management Engine Components\DAL in envoirement variable
@DrZoo, I don't know. Actually in my Windows 7, I had a situation the PATH environment variable was truncated to 2048 automatically.
Apr
28
awarded  Commentator
Apr
28
comment Intel(R) Management Engine Components\DAL in envoirement variable
I had a situation. The last string was trimmed because of length. I have to install many programs in my machine.
Apr
28
revised Intel(R) Management Engine Components\DAL in envoirement variable
added 5 characters in body
Apr
28
asked Intel(R) Management Engine Components\DAL in envoirement variable
Apr
28
awarded  Supporter
Apr
13
answered PowerShell environment variable missing
Apr
12
asked PowerShell environment variable missing
Apr
10
answered What is the file Docker-publish.sh and how it was created?
Apr
10
asked What is the file Docker-publish.sh and how it was created?
Apr
4
asked Know the running container doing what?
Mar
30
accepted What is meaning of %* at the end of the script command?
Mar
30
comment What is meaning of %* at the end of the script command?
Thanks, by the way. There is a /c after cmd.exe. What is that? Can we just use a simple command. C:\Windows\System32\cmd.exe "C:\WINDOWS\SysWOW64\WindowsPowerShell\v1.0\powershell.exe"
Mar
30
asked What is meaning of %* at the end of the script command?
Mar
21
accepted Where is the tls command?
Mar
21
asked Where is the tls command?
Feb
1
comment Open IIS Management in Windows 7 laptop but no GUI shown
I tried it. Same result. By the way, my laptop has a small space in C drive. Not sure if it is the issue. I only have 2.88GB left. However I only 3 tasks running. CPU Usage is pretty small(5~7%)
Feb
1
revised Open IIS Management in Windows 7 laptop but no GUI shown
add
Feb
1
asked Open IIS Management in Windows 7 laptop but no GUI shown