213 reputation
410
bio website google.com
location Mexico
age 28
visits member for 2 years
seen Sep 17 '13 at 17:51

I enjoy answering questions ^^

I hate arguing with someone, so when my answers turn into this I prefer simply go and delete it.

Also hate when people just close my questions because they think its a duplicate and they cannot solve it the way I asked for it, when they don't even read what my question is and isn't the same as the "duplicate" they think it is.


Jul
5
awarded  Notable Question
Dec
14
awarded  Notable Question
Sep
10
awarded  Popular Question
Jul
14
awarded  Yearling
Jun
10
awarded  Notable Question
Feb
20
awarded  Popular Question
Feb
14
awarded  Popular Question
Dec
6
comment Skype message sync and notifications - Windows 8
As I stated in my question: Notifications are turned on.
Nov
22
awarded  Editor
Nov
22
revised Skype message sync and notifications - Windows 8
update on elements that doesn't help
Nov
16
awarded  Nice Question
Nov
10
comment Disable language bar - Windows 8
I used to nly hit close language bar on previous versions of windows wich is why I made one specially for Windows 8 since I didnt see an option but to "enable" something wich I didn't want to. But thanks tho :)
Nov
10
accepted Disable language bar - Windows 8
Nov
10
comment Disable language bar - Windows 8
whoa thanks a lot.. finally a solution that doesnt lead me to activate anything.
Nov
10
comment Disable language bar - Windows 8
I don't see why you consider it a duplicate @techie007 since the solution provided there is for Windows XP and as it the language bar on Windows XP could be literally closed. Moverover thats not my issue.
Nov
9
awarded  Supporter
Nov
9
comment Disable language bar - Windows 8
I dont see as an option to enable something to just hide it (its just wrong). I'm pretty sure there should be an option to do so perhaps in registry or something.
Nov
9
asked Disable language bar - Windows 8
Nov
9
awarded  Scholar
Nov
9
comment Skype message sync and notifications - Windows 8
yes, it is on. I even checked that whenever you turn that off it also turns in the application but again everything is on.