526 reputation
213
bio website claudiop.com
location Portugal
age
visits member for 2 years, 3 months
seen Aug 10 at 8:13

Well stuff...


Aug
19
revised use installed system as virtual system on virtualbox
added 1283 characters in body
Aug
19
comment use installed system as virtual system on virtualbox
Can you reinstall GRUB? The alternative is, convert to virtual disk image both partitions, and then boot with a live cd to change grub place (eg.) from sda2 to sdb1(or other).
Aug
19
comment use installed system as virtual system on virtualbox
Do you have a separate /boot partition?
Aug
19
comment use installed system as virtual system on virtualbox
Check this, to see if it helps: superuser.com/questions/250663/…
Aug
19
comment No connetion to the LAN and internet, but router gives an IP
Can you please try to traceroute to something? If you don't know how to do check here: kb.iu.edu/data/aihy.html
Aug
19
answered use installed system as virtual system on virtualbox
Aug
19
revised Computer lifetime and installing programs
added 189 characters in body
Aug
19
revised Computer lifetime and installing programs
added 189 characters in body
Aug
19
answered Computer lifetime and installing programs
Aug
19
awarded  Critic
Aug
19
comment PSU failing or Mainboard failing?
@AndreiRinea Thats not the problem. Your cpu is fresh (i already saw cpu's with more 40ºC than yours working fine.) The tests show no problem. You didn't finished the PSU one, but the other tests also made considerable load, so PSU propably isn't the problem. Now the biggest chance goes to bios battery
Aug
19
comment No connetion to the LAN and internet, but router gives an IP
You are inside(between) the DHCP pool range? You should be outside of that range. That range is meant for devices configured with auto settings(dhcp), and it will not allow you to connect with a static ip.
Aug
19
comment No connetion to the LAN and internet, but router gives an IP
Where did you tried 8.8.8.8? (You should say: "On the DNS setting of course :D") Tell me that you didn't set 8.8.8.8 as the computer ip. Check what is the DHCP pool range
Aug
19
comment No connetion to the LAN and internet, but router gives an IP
@joel Can you try with another router, or try to setup a computer that this router never saw before?
Aug
19
comment PSU failing or Mainboard failing?
I would say that it could be a bug... but an OS bug would make no sense in your case. Try to do the tests i've said.
Aug
19
comment What is the binary representation of “256”?
As @Serious already said. You need one more bit, because computers start counting from 0. Thats an 11 in "hand language", or "one more person" (byte) in real world:)
Aug
19
comment No connetion to the LAN and internet, but router gives an IP
I didn't knew that a sigle router could run two autentication methods. At least my 50$ router can't... bad luck cheap router :P
Aug
19
comment No connetion to the LAN and internet, but router gives an IP
Why would the other devices work?
Aug
19
comment PSU failing or Mainboard failing?
So(fan problem) check in the bios what is the threshold in the temperature, before fan reaces full speed. Now, for what matters. Try to install OCCT. There are many tests, like power supply load. If your power supply can handle your computer maximum load, is unlikely that PSU is the problem. BTW: Thats win8 or theme?
Aug
19
revised PSU failing or Mainboard failing?
deleted 1 characters in body