123 reputation
128
bio website
location Tel Aviv, Israel
age 31
visits member for 5 years, 5 months
seen Nov 11 at 10:09

Aug
24
awarded  Popular Question
Apr
17
awarded  Fanatic
Feb
6
awarded  Enthusiast
Jul
9
awarded  Benefactor
Jul
9
awarded  Promoter
Mar
22
revised When connected through a router, a new gateway appears, and I lose my internet connection
deleted 2892 characters in body; edited title
Mar
22
accepted When connected through a router, a new gateway appears, and I lose my internet connection
Mar
18
comment When connected through a router, a new gateway appears, and I lose my internet connection
Thank you! It appears to fit the scenario at hand. I wish to wait a few days to see that the problem does not persists (since it was inconsistent, before) before accepting the answer. Then I will also edit the question to emphasize the problem. Thanks!
Mar
18
awarded  Editor
Mar
18
revised When connected through a router, a new gateway appears, and I lose my internet connection
added 2594 characters in body
Mar
17
comment When connected through a router, a new gateway appears, and I lose my internet connection
ok, the Topology Discovery was a dead end.
Mar
13
comment When connected through a router, a new gateway appears, and I lose my internet connection
This may or may not be connected: I've disabled the Link-Layer Topology Discovery Mapper/Responder, and upon restarting - my computer was able to connect to the internet once more. The situation persisted even after turning this on. The "Unidentified Network" disappeared from my Network and Sharing center. Can anyone explain this?
Mar
13
asked When connected through a router, a new gateway appears, and I lose my internet connection
Mar
11
comment Strange wallpaper alignment on multiple monitors setup
I will give it a try, and see how this works. Thank you.
Mar
11
comment Strange wallpaper alignment on multiple monitors setup
yes, the monitors are aligned as I wish. again - this situation happens even when Ultramon is disabled.
Feb
14
comment Strange wallpaper alignment on multiple monitors setup
The situation reverts itself once I unlock my computer. I know it is possible to live with it, but I still want to know if this is a bug/strange behavior in windows, or something that I don't deal with correctly. As I mentioned - this also occurs when Ultramon is disabled, so this is not an Ultramon issue.
Feb
10
asked Strange wallpaper alignment on multiple monitors setup
Aug
19
awarded  Beta
Jul
20
awarded  Scholar
Jul
20
accepted Is there a remote desktop application which supports multiple monitors?