Reputation
4,659
Top tag
Next privilege 5,000 Rep.
Approve tag wiki edits
Badges
12 26 52
Impact
~389k people reached

Jul
19
comment Desktop Computer Not Starting
You state "bridging pins"...was this at the switch or the header block (where the wires for the button attach to the mobo). If you only bridged at the switch, you may want to be sure that the front panel wires are attached to the header block. With what you have been changing, it could have become disconnected...anyway, it is a good thing to eliminate as a potential problem.
Jul
14
comment System is not booting up when mixing 1600 RAM kit with 1333
Put 1600 in first, go to bios change speed to 1333, then add 1333 after.
Jul
2
comment Old processor setup on new motherboard
One other potential limit is the OS, no?
Jun
17
comment SSD upgrade underperforming
Try changing the SATA cable. Have had issues with what looked like a good one, but turned out a new cable fixed the issue.
May
15
comment Computer mysteriously seems to power on after surge, but no video or network
Might be worth swapping the power supplies of both PCs. If the Linux starts up and the Windows does not, then you can point the problem to the PS.
Apr
16
comment What causes this GPU condition and how to fix it?
@Varaquilex - sometimes the controlling software has hydavision, or split screen, multi desktop, ect. options that could have been inadvertently activated. thus why I asked.
Apr
15
comment What causes this GPU condition and how to fix it?
Just as a test. If you right click on your desktop, left click on screen resolution. Does it show a circle with 1 and 2 or just the number 1?
Apr
11
comment What steps should I take when upgrading my PC with an SSD?
@whs - I have found that Windows (7) to be pretty smart and sets this correctly with a fresh install. Now partition copy is another story, but the OP states a fresh install. :)
Mar
29
comment How to fix the red x on my audio
What is "tried everything"? - you will want to list the troubleshooting efforts you have tried already so as to get potential solutions that will not repeat your prior attempts.
Mar
28
comment Hard drive is failing?
Have you performed a back up? This should be your #1 task if you do not have one done.
Mar
23
comment How to install Windows 7 back on my PC?
A key point - there is no digitalriver to DL from. You are taken to a MS website where you must enter the key for verification before any software will start to down load. I have recently done this with an HP and used the OEM key and got - This appears to be an OEM key and is not supported, contact your computer vendor. or some such message.
Mar
14
comment IE 11 installed but still running IE8
@Reogo - do you have hidden updates? Go to updates and click restore hidden updates and see if IE11 is among them. If so, I will edit my answer. Also, where do you launch the browser? From a desktop shortcut?
Mar
14
comment Fresh SSD - High Power On Count when putting hibernate mode (Win8.1)
Why hibernate with and SSD? The start up speed from cold boot is faster than traditional platters. Plus you are performing a bunch of unneeded writes to the drive in hibernate. Put it to sleep or shut it down...would be better.
Mar
13
comment DVD drive seems to spin at a high speed with no disk inside - But CPU fan is the culprit, because of CPU high temperature
You have uninstalled and properly reinstalled the DVD drivers...yes?
Mar
13
comment Accidently removed HDD in sleep mode
Will it boot with just the SSD?
Mar
13
comment Random audio ads
Does this happen only when a web browser is open?
Mar
12
comment 2 GPUs with 6+8 pin connectors: does it help to use 4 cables instead of 2?
Well there is cable management. One single wire vs 2... :)
Mar
5
comment Do we have to check anything other than DDR while buying RAM?
@JakeGould - I think due to the low rep of the OP, He/she could not get pics in original post. Plus, this person is new to site....We all learn as we go... :)
Mar
5
comment Computer won’t turn on
I would try plugging a desk lamp into the socket your computer is hooked up to to ensure you do not have a blown fuse / circuit breaker first.
Mar
5
comment New 450w PSU boots up but no post/signal from the motherboard
@user1440382 - Sooooo, the client can't get it to work, you can't get it to work.....probably faulty. :)