Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
1 7
Newest
 Commentator
Impact
~8k people reached

  • 0 posts edited
  • 0 helpful flags
  • 13 votes cast
Oct
1
asked How can I search in the playlist for a song in Mediamonkey?
Aug
31
asked Windows 10 keeps installing programs in german (not the language I want)
Aug
31
comment Cloning system nightmare with windows 8.1
that didn't work.
Aug
31
comment Cloning system nightmare with windows 8.1
I cloned the entire disk 3 times. It would be a big surprise if it wouldn't have cloned all partitions of the disk, 3 times, with 3 different programs. Don't you think?
Aug
26
comment Cloning system nightmare with windows 8.1
so you cloned your drive with it?
Aug
26
comment Cloning system nightmare with windows 8.1
@Ramhound ok, please give me the information on how I can upgrade to windows 10 on a device that DOES NOT BOOT UP. The only way to solve my problem is doing a clean fresh install. How do I do a clean fresh install? Windows was preinstalled, there is no installer disc.
Aug
26
comment Cloning system nightmare with windows 8.1
@JourneymanGeek I am using my HDD right now... since I cannot use the SDD right? Try a THIRD backup product? really? no... I already tried 2.
Aug
26
revised Cloning system nightmare with windows 8.1
added 253 characters in body
Aug
26
asked Cloning system nightmare with windows 8.1
Jul
22
comment Buggy display when using Ubuntu 15 on virtualbox
there is no installer for ubuntu 15.04
Jul
22
comment Buggy display when using Ubuntu 15 on virtualbox
it is still buggy, even in full screen mode
Jul
22
comment Buggy display when using Ubuntu 15 on virtualbox
it's windows 8.1 resolution is up to 1920x1080 I generally use it in windowed mode. It's a intel HD graphic card of an asus notebook. I didn't know I am supposed to install drivers when using Virtualbox?
Jul
22
asked Buggy display when using Ubuntu 15 on virtualbox
Jul
15
comment Virtualbox very very slow with ubuntu 15
virtualization is enabled! I am now getting quite sure there must be something wrong with the memory settings. The memory never! exceeds 200 mb, even with various firefox open, and a whole developer environment. When alt tabbing into firefox, i see heavy 100% disk usage. Alt tabbing! then it goes down and i can use firefox normal. Then I alt-Tab to my intellij environment and again, 100% disk read.
Jul
14
comment Virtualbox very very slow with ubuntu 15
firefox when closed seems to get removed entirely from the box's ram. If i open it again, it takes quite a while to load again. I freed a bit more space, it takes now roughly 15 seconds to open firefox after it was opened before. But it always makes the disk jump to almost max each time i do it
Jul
14
comment Virtualbox very very slow with ubuntu 15
@Geruta i actually set the size of the disk to be fixed size, I guess that actually forces the file to be a certain size? It took quite a while to setup the 10 gb I gave to it. I read that there can occur problems if not set to fixed size, and I really wanted to avoid that.
Jul
14
comment Virtualbox very very slow with ubuntu 15
@Geruta I checked the task manager when opening firefox. It takes 60 seconds, and the disk jumps to 100% all the time for the oracle virtual box. Is there some tool to defragment the disk or something? I can do it under windows right, but do I have to do it in linux as well seperatly? it's a fresh install though.
Jul
14
comment Virtualbox very very slow with ubuntu 15
@Geruta I have 72 gb free now. I booted up, hey cool, 5s to start firefox. I did some other stuff, opened intellij as well while i had firefox closed. Now I reopen firefox. Took 60 seconds.
Jul
14
comment Virtualbox very very slow with ubuntu 15
I have just one. There are 50 GB free of the 700 GB
Jul
14
comment Virtualbox very very slow with ubuntu 15
6 GB, shows as 5.9 in the task manager