38 reputation
311
bio website
location
age
visits member for 2 years, 3 months
seen Dec 2 at 4:39

Python all the way.


Dec
4
awarded  Notable Question
Sep
24
awarded  Autobiographer
Aug
3
awarded  Notable Question
Mar
10
awarded  Notable Question
Feb
8
awarded  Popular Question
Oct
8
awarded  Popular Question
Apr
28
awarded  Tumbleweed
Apr
21
awarded  Scholar
Apr
21
accepted Finally get my win 7 connected to strongSwan VPN, but there's no Internet
Apr
17
comment Finally get my win 7 connected to strongSwan VPN, but there's no Internet
Thanks a lot, mate! I just added leftfirewall=yes into win 7 connection settings and now everything works all right!
Apr
17
awarded  Commentator
Apr
17
comment Finally get my win 7 connected to strongSwan VPN, but there's no Internet
@ecdsa: Well, I don't think there's any difference in the NAT settings, and it's not all my iptables rules, I set it up to only allow HTTP/HTTPS/SSH connections. What confused me the most, is how come iOS devices work all right while win 7 get no interent...
Apr
17
comment Finally get my win 7 connected to strongSwan VPN, but there's no Internet
@Hennes: Well when I'm testing win 7 there's no other client/devices are online, so I don't really get what you mean by "gets routed via the VPN to other endpoint of the VPN tunnel". And also I set the exact same iptables rules for iOS and win 7 devices, only authentication methods are different, just don't see why it's not working for win 7.
Apr
17
comment Finally get my win 7 connected to strongSwan VPN, but there's no Internet
@Hennes: What do you mean by routing setup? Win 7 did get assigned with 10.11.1.1 as expected, and also dns is correct, but I guess there could be some kind of NAT problem, just don't know how to correctly configure it.
Apr
17
asked Finally get my win 7 connected to strongSwan VPN, but there's no Internet
Mar
29
awarded  Popular Question
Mar
26
comment Cannot actually use VPN while it's connected?
Thanks guys! It finally turned out to be a configuration problem on my server side, I didn't correctly setup NAT and now everything works all right!
Mar
25
asked Cannot actually use VPN while it's connected?
Mar
7
comment IPsec VPN connection drops automatically every 47 mins
I couldn't find any other good VPN client, and most of the software I found are out of date and could not be installed on my win 7 64 bit, well this is really annoying. Would you mind recommending some working alternatives? Thanks
Mar
6
comment IPsec VPN connection drops automatically every 47 mins
@harrymc: The support told me all other people do not have such problems at all and he has no idea why this is happening to me. And also unfortunately, Cisco VPN does not function in the Safe Mode with Networking. I've searched around and found several people having same problem and I've tried some workarounds but nothing worked for me, the thing is, there does not seem to be a clear solution for this...