Reputation
Top tag
Next privilege 50 Rep.
Comment everywhere
Badges
4
Newest
 Supporter
Impact
~2k people reached

  • 0 posts edited
  • 0 helpful flags
  • 1 vote cast
Aug
23
awarded  Supporter
Aug
21
accepted How to force all Apache connections to use TLSv1.1 or TLSv1.2
Aug
21
comment How to force all Apache connections to use TLSv1.1 or TLSv1.2
Hello, Thank you for your answer. Nothing worked until yesterday when I got me a new ssd and clean installed my win10 on it :D
May
5
awarded  Popular Question
Oct
22
comment How to force all Apache connections to use TLSv1.1 or TLSv1.2
gonna keep at it and hopefully fix it soon enough. Thank you for your help
Oct
22
comment How to force all Apache connections to use TLSv1.1 or TLSv1.2
Do you happen to know how the best way to compile mod_ssl or shall i open a new question? Tried that, I get "Operation Failed" and no information whatsoever through the debug
Oct
22
comment How to force all Apache connections to use TLSv1.1 or TLSv1.2
That is what puzzles me. Do you think Apache needs to be re-compiled?
Oct
22
comment How to force all Apache connections to use TLSv1.1 or TLSv1.2
Thank you for the answer but, I have already tried: SSLProtocol -All +TLSv1.1 +TLSv1.2 and tried it now without the bold CipherSuite, the server does not start. The CipherSuite should not cause a problem. And if i debug i get a syntax error: SSLProtocol: Illegal protocol 'TLSv1.1'
Oct
21
asked How to force all Apache connections to use TLSv1.1 or TLSv1.2
Oct
11
awarded  Scholar
Oct
10
accepted archlinux running gnome
Oct
10
comment archlinux running gnome
thanks for your answer i may do as you suggested but i have been reading a whole lot more on linux and i like to experiment.
Sep
13
awarded  Student
Sep
12
asked archlinux running gnome