101 reputation
13
bio website
location
age
visits member for 2 years, 1 month
seen Dec 6 at 13:00

Sep
4
awarded  Supporter
Feb
3
comment ThinkPad S440 wifi and unexpected system halt
here is a main thread
Jan
30
comment ThinkPad S440 wifi and unexpected system halt
No, didn't test it with Windows. See please Update 2.
Jan
30
revised ThinkPad S440 wifi and unexpected system halt
added 225 characters in body
Jan
28
asked ThinkPad S440 wifi and unexpected system halt
Dec
31
comment How can I roll back 1 commit?
I would suggest use rebase as less as possible. If you work with others then just make revert.
Apr
23
awarded  Notable Question
Apr
13
revised Can't handle convmv
added 73 characters in body
Apr
13
revised Can't handle convmv
update
Apr
13
revised Can't handle convmv
update
Apr
12
asked Can't handle convmv
Feb
5
awarded  Popular Question
Nov
7
revised install python2.7.3 + numpy + scipy + matplotlib + scikits.statsmodels + pandas0.7.3 correctly
added 415 characters in body
Oct
28
revised install python2.7.3 + numpy + scipy + matplotlib + scikits.statsmodels + pandas0.7.3 correctly
added 321 characters in body
Oct
28
awarded  Editor
Oct
28
revised install python2.7.3 + numpy + scipy + matplotlib + scikits.statsmodels + pandas0.7.3 correctly
added 500 characters in body
Oct
28
comment install python2.7.3 + numpy + scipy + matplotlib + scikits.statsmodels + pandas0.7.3 correctly
Yes, running /usr/bin/python worked perfectly! Successfully imported numpy. BUT! I still do not understand the way how to manage only one python version, how to use exactly the version i need to run for a program.
Oct
26
comment install python2.7.3 + numpy + scipy + matplotlib + scikits.statsmodels + pandas0.7.3 correctly
I've done all steps with only one exception - it didn't see virtualenv.py, so I used a full path. Next installed all needed packages, but still get the same error. I don't understand. making 'pip freeze' shows everything I need already installed.
Oct
24
asked install python2.7.3 + numpy + scipy + matplotlib + scikits.statsmodels + pandas0.7.3 correctly