Reputation
Next privilege 125 Rep.
Vote down
Badges
1
Newest
 Supporter
Impact
0 people reached

  • 0 posts edited
  • 0 helpful flags
  • 2 votes cast
Sep
29
comment Keychain always asks for password
I was plagued by this too. Right click on 'login' in the Keychain Access and select 'Change settings for keychain "login" ...' I unchecked both "Lock after 5 minutes of inactivity", and "Lock when sleeping"
Mar
16
awarded  Supporter