Reputation
562
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
2 13 18
Impact
~181k people reached

  • 0 posts edited
  • 0 helpful flags
  • 51 votes cast
Nov
19
asked Cloned Windows 7: Keyboard doesn't work
Jul
20
awarded  Famous Question
Jul
16
awarded  Yearling
May
30
awarded  Taxonomist
Mar
17
awarded  Popular Question
Mar
10
awarded  Popular Question
Jan
28
comment Mac OS X: Increase mouse speed on login screen
@Arjan van Bentem: Thanks for the workaround, I didn't know about this. @AlberT: I'm also not sure to understand your comment correctly. Do you agree to start the mouse in the center would be good or not?
Jan
27
comment Mac OS X: Increase mouse speed on login screen
I'm waiting to accept you as a solution in case somebody comes up with something like 'defaults write com.apple.login fastmouse yes' :-)
Jan
27
comment Mac OS X: Increase mouse speed on login screen
Wow thanks for the links. If I have the time I will certainly start writing a daemon, I didn't do this since 3 years or so :-)
Jan
27
asked Mac OS X: Increase mouse speed on login screen
Dec
26
awarded  Notable Question
Nov
2
awarded  Popular Question
Nov
2
comment Welcome screen hangs for a minute
@Tim: Yes I do have a wallpaper. I'm using the "Windows 7" Aero Theme so the default wallpaper is being used.
Oct
23
comment Welcome screen hangs for a minute
I tried disabling all non-MS stuff via MSCONFIG. No change happened. See the update in the question. However booting in diagnostic setup via MSCONFIG did help.
Oct
23
comment Welcome screen hangs for a minute
@Tim: See the new results in the update 2 in the question. So I guess I'm quite stuck here.
Oct
23
revised Welcome screen hangs for a minute
Posted result of changing boot configs with MSCONFIG
Oct
23
comment Welcome screen hangs for a minute
Yes I tried to disable some services like "Andrea ADI Filters Service" which has known problems on Vista (Google for it). But it didn't improve anything. Next I'll try the apps in startup. Then I'll try this WinBootInfo tool if required. I'll let you know.
Oct
19
comment Welcome screen hangs for a minute
I checked the event viewer already. There's nothing immediatly recognizable as being slow or with alert state.
Oct
19
awarded  Commentator
Oct
19
comment Welcome screen hangs for a minute
Yes, the computer is in a domain. But it's slow even when the network cable is attached so the controller can be found immediatly. And yes, Vista always took so long before you see the login, now with 7 it's after the login.