477 reputation
11018
bio website
location Switzerland
age
visits member for 5 years, 3 months
seen Jun 17 at 15:12

Aug
28
comment Time machine backup on S3
As I mentioned in another comment, I also used arq finally. Unfortunately if you have a lot of data (as I do with my photos and videos) then S3 gets expensive quite quickly. I'm now using Backblaze backblaze.com.
Aug
11
comment Alternative Mac drivers for Samsung printers?
Not tested, but according to you and the documentation this seems to be the right solution. Thanks a lot for answering this old question!
May
7
comment Can I sync my Mac with Office 365 Exchange?
Thank you very much for all these details. I've also found the following guide for Mail: configureoffice365.com/configure-office-365-mac-mail-mac-os-x
Jan
8
comment Cloned Windows 7: Keyboard doesn't work
Thanks for your answer and especially the details in step 3. The keyboard issue could indeed be linked to that.
Nov
8
comment Can I sync my Mac with Office 365 Exchange?
These instructions are all for Outlook 2011. But I'd like to sync the native Mac Mail/iCal/Addressbook applications which all support Exchange via Exchange Web Services, not Exchange Active Sync. So it seems rather NO for now.
Jul
30
comment Can I sync my Mac with Office 365 Exchange?
@KCotreau I've seen this page. They don't mention it directly but indeed it sounds as if Exchange Web Aervices are available. Maybe I'll try the 30 day trial and test it directly. Please move your comment to an answer, yes.
Jul
5
comment Alternative Mac drivers for Samsung printers?
So tried most of the Samsung Gutenprint drivers but none worked. I've ordered a new Samsung ML-2851ND for 180$ now which will be quite a nice upgrade with its duplex feature and network interface. Anyway the toner of the old printer will be empty soon.
Jul
5
comment Alternative Mac drivers for Samsung printers?
Yes I saw that the ML-2525 doesn't cost that much. But indeed I don't want to throw away an otherwise fine working device. I'll give some of the Gutenprint drivers a try. Thanks for your anwer.
Feb
25
comment Time machine backup on S3
I didn't try it out as well, but this looks like the correct answer to my question. I'm now using "Arq" (www.haystacksoftware.com/arq) for my backups to S3.
Dec
12
comment Safari can’t establish a secure connection to the server
[+1] Searching for UNT-USERFirst-Hardware revealed 2 such certificates on my machine. One indeed was noted as signed by an untrusted issuer. So I just deleted this certificate and my HTTPS problems with Safari were gone! I couldn't use MobileMe on my MBA because of this. Thank you very much!
Nov
20
comment Cloned Windows 7: Keyboard doesn't work
Thanks I didn't know this one. So I ran the command "sfc /scannow /offbootdir=c:\ /offwindir=c:\windows" but there were no integrity violations.
Nov
20
comment Cloned Windows 7: Keyboard doesn't work
There's a typo in the URL, it should be: windows.bigresource.com/Track/windows7-USL9jyBR
Jan
28
comment Mac OS X: Increase mouse speed on login screen
@Arjan van Bentem: Thanks for the workaround, I didn't know about this. @AlberT: I'm also not sure to understand your comment correctly. Do you agree to start the mouse in the center would be good or not?
Jan
27
comment Mac OS X: Increase mouse speed on login screen
I'm waiting to accept you as a solution in case somebody comes up with something like 'defaults write com.apple.login fastmouse yes' :-)
Jan
27
comment Mac OS X: Increase mouse speed on login screen
Wow thanks for the links. If I have the time I will certainly start writing a daemon, I didn't do this since 3 years or so :-)
Nov
2
comment Welcome screen hangs for a minute
@Tim: Yes I do have a wallpaper. I'm using the "Windows 7" Aero Theme so the default wallpaper is being used.
Oct
23
comment Welcome screen hangs for a minute
I tried disabling all non-MS stuff via MSCONFIG. No change happened. See the update in the question. However booting in diagnostic setup via MSCONFIG did help.
Oct
23
comment Welcome screen hangs for a minute
@Tim: See the new results in the update 2 in the question. So I guess I'm quite stuck here.
Oct
23
comment Welcome screen hangs for a minute
Yes I tried to disable some services like "Andrea ADI Filters Service" which has known problems on Vista (Google for it). But it didn't improve anything. Next I'll try the apps in startup. Then I'll try this WinBootInfo tool if required. I'll let you know.
Oct
19
comment Welcome screen hangs for a minute
I checked the event viewer already. There's nothing immediatly recognizable as being slow or with alert state.