Reputation
227
Top tag
Next privilege 250 Rep.
View close votes
Badges
2 8
Newest
 Necromancer
Impact
~92k people reached

18h
awarded  Necromancer
23h
answered How to remove systemd services
23h
asked Installing a systemd service from an RPM?
23h
comment Preferred/Idiomatic method to enable a systemd.service from a Debian package installation
I have a similar question related to RPMs. I eventually gave up trying to start the system from the RPM post install script, because the way yum upgrade works: it first installs the new package, then uninstalls the old package. That means that the service is started, then stopped if you do an upgrade!
Jun
9
revised Can systemd detect and kill hung processes?
added additional details to the daemon requirements
Jun
8
suggested approved edit on Can systemd detect and kill hung processes?
Feb
27
comment Linux “man” pages appear as gibberish in CentOS
I don't know which RPM that is. I'll leave that up to the sysadmin to figure out what broke, I'm just a user with sudo ...
Feb
27
awarded  Yearling
Feb
27
answered Linux “man” pages appear as gibberish in CentOS
Feb
27
comment Linux “man” pages appear as gibberish in CentOS
That was the problem. The /etc/man.config on the bad system had just one line that said MANPATH /opt/intel/mic/share/man. The smoking gun is then the RPM that installed the Intel MIC stuff. It should have appended that line rather than overwrite the file. THANKS!
Feb
27
awarded  Scholar
Feb
27
accepted Linux “man” pages appear as gibberish in CentOS
Feb
27
revised Linux “man” pages appear as gibberish in CentOS
deleted 12 characters in body
Feb
27
awarded  Commentator
Feb
27
comment Linux “man” pages appear as gibberish in CentOS
Thanks. The contents of file that match the contents on another system we have (LANG="en_US.UTF-8"\nSYSFONT="latarcyrheb-sun16") and man works fine there.
Feb
27
awarded  Student
Feb
27
asked Linux “man” pages appear as gibberish in CentOS
Jan
14
answered How can I manually control a fan from the terminal?
Oct
18
revised turn off Linux file cache
formatted 'sync' word
Oct
18
suggested approved edit on turn off Linux file cache