236 reputation
13
bio website blog.dscol.com.au
location Sydney, Australia
age 48
visits member for 5 years, 1 month
seen Dec 15 at 0:52
The grumpy old man. Work with C/C++/Python. Deep into Apache module development and C extension module development for Python.

Nov
5
comment mod_wsgi 4.3 on Windows?
Correct. At this time there is no Windows version of mod_wsgi 4.X. The issue is merely a lack of updated makefiles to build it on Windows. I don't have access to Windows to be able to update them myself to cope with the fact that the code is now split across many files and not just one anymore. The code files are also now in a sub directory and not the top level directory. No one has stepped up who is willing to do the work to help me out. As I said though, the critical security fixes were back ported to version 3.5 and there are binaries for Windows for that version, so use version 3.5.
Oct
23
answered mod_wsgi 4.3 on Windows?
Sep
21
awarded  Yearling
Sep
21
answered Can the IO streams of Apache 2.x be intercepted? (especially curious about mod_wsgi)
May
13
answered What's wrong with the Basic configuration of apache and mod_python?
May
10
awarded  Editor
May
10
revised How to solve it when make the mod_python?
Restoring original answer with spelling fixed. The changes in so called bad diction left it as something which was even more incorrect.
May
6
answered How to solve it when make the mod_python?
Dec
1
comment Problems installing apache2 on ubuntu 10.04
This should not be that hard. Looks like something has been screwed up in your system.
Dec
1
answered Problems installing apache2 on ubuntu 10.04
Aug
16
awarded  Teacher
Sep
4
comment Debugging a world of hell when trying to install MySQL-Python on Mac OS X
Why are you setting 'Set Threadsafe=False in site.cfg'.
Sep
2
answered CentOS error with mod_wsgi: cannot find -lpython3.2
Sep
1
comment CentOS error with mod_wsgi: cannot find -lpython3.2
What are all the actual 'configure' arguments you supplied when building Python? For mod_wsgi, to indicate where Python installed, you are supposed to use --with-python option and not set PYTHON variable when running configure.
May
26
answered Ubuntu Vserver (Strato): wsgi script is shown as plain text
Apr
29
answered How do I install mod_wsgi2.6 in Ubuntu?
Nov
13
awarded  Autobiographer