77 reputation
7
bio website
location
age
visits member for 2 years
seen Oct 26 at 0:35

Apr
7
awarded  Popular Question
Dec
19
awarded  Popular Question
Dec
24
awarded  Benefactor
Dec
24
accepted The specified module (mod_h264_streaming) could not be found (Apache2)?
Dec
23
accepted Port forwarding not working?
Dec
20
comment Port forwarding not working?
So if I kept Apache listening on 80, what would my internal/external ports be when I forwarded it?
Dec
20
comment Port forwarding not working?
If that's all it takes, I'll just change the port. That's no big deal. As for my ISP, I just found it online. I didn't bother calling. Similarly, I just saw WebHop on a different question with a description of what it was. I didn't look into it at all. Thanks for the info
Dec
19
comment Port forwarding not working?
Alright I added an exception in my firewall which now allows me to type in my public ip address and access the server locally only. I am using Cox as my ISP and "for my protection" they do block port 80. What's my best way around this? Using something like WebHop or is there a way to change the port on Apache?
Dec
19
comment Port forwarding not working?
I meant external computers. I was using my Router's IP when trying to access my server. IIS is off. HTTPD is of course started with no errors.
Dec
19
awarded  Student
Dec
18
awarded  Supporter
Dec
18
asked Port forwarding not working?
Dec
18
awarded  Promoter
Dec
13
asked The specified module (mod_h264_streaming) could not be found (Apache2)?
Dec
10
awarded  Scholar
Dec
10
comment Server IP must be a LAN IP (Port Forwarding Netgear)
Thanks. That's the kind of information I was looking for. It'd be great if, instead of casting downvotes, people might actually provide a little information
Dec
10
accepted Server IP must be a LAN IP (Port Forwarding Netgear)
Dec
9
asked Server IP must be a LAN IP (Port Forwarding Netgear)