Reputation
248
Top tag
Next privilege 250 Rep.
View close votes
Badges
1 5 16
Impact
~34k people reached

  • 0 posts edited
  • 0 helpful flags
  • 28 votes cast
Sep
3
comment Microsoft Security Essentials does not turn on at startup
It is Security Essentials. I could not find the registry u mentioned under Policies
Sep
3
comment Microsoft Security Essentials does not turn on at startup
@Ramhound Services shows MSE as running ... and ... if I scan and cancel the scan ... I get that usual MSE icon ...
Sep
3
comment Microsoft Security Essentials does not turn on at startup
There arent any toolbars. However, when my friend plugged in his flash drive, there was a YeltMinky.A in it. MSE deleted it however, I have these symptoms since then. I looked up how to clean that up and I see that I do not have it running in processes
Sep
3
comment Microsoft Security Essentials does not turn on at startup
@DonNickel Sometimes at startup it does run. services.msc shows MSE as running always.. I checked my task manager and then there are no suspicious files
Sep
3
asked Microsoft Security Essentials does not turn on at startup
Jul
13
comment How to use pyew to scan PDF for malware?
Got it running. What am I to do with the data that is output ? :)
Jul
13
accepted How to use pyew to scan PDF for malware?
Jul
12
asked How to use pyew to scan PDF for malware?
Jun
29
comment Unusual incoming connection?
@ScottGoodgame I was told that since I am directly connected to the internet (and nto behind a router), this is not really malicious as MBAM has already blocked it. True ?
Jun
28
comment Unusual incoming connection?
@Bryan I used MBAM, Spyware SnD, Windows Malicious Software Removal Tool in safe mode and found nothing.
Jun
28
comment Unusual incoming connection?
@Bryan Is your VM running a web server? no. If you question the integrity of that exe, can you reinstall VMware and reboot whatever VM's you have running (if that's even the case)? I have nothing running. No VMs at all. I am not port forwarding. I am directly connected to the internet. No routers in between
Jun
28
asked Unusual incoming connection?
Jun
21
awarded  Teacher
Jun
21
answered Who are these in my Windows Media Player?
Jun
21
comment Who are these in my Windows Media Player?
@ernie No , I am not. I have a cable connection via RJ45 :) I found the solution though :)
Jun
21
asked Who are these in my Windows Media Player?
Jun
7
comment Chrome web browser display issues
@Alex troubles.
Jun
6
asked Chrome web browser display issues
May
8
comment Unable to connect my projector via USB-to-RS232
@Ramhound yeah it looked like it. I am going to have to buy another one :)
May
8
comment Unable to connect my projector via USB-to-RS232
@BonGart please tell me more about the chip version issue ? :)