Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
2
Newest
 Editor
Impact
~2k people reached

  • 0 posts edited
  • 0 helpful flags
  • 0 votes cast
Dec
30
awarded  Editor
Dec
30
revised Disable two-finger swipe on Firefox
added 252 characters in body
Dec
30
comment Disable two-finger swipe on Firefox
Oops. How embarrassing! Good: I tested it myself before posting. Bad: I tried it on a browser tab without a history (so obviously there is nowhere to swipe to). But: I got it working. In System preferences / Trackpad / More Gestures. I can set "Swipe between pages" off. This works for me (Mountain Lion) I am updating the answer to reflect this.
Dec
30
answered Mac Pro Keyboard itunes Play/Pause
Dec
30
awarded  Teacher
Dec
30
answered Disable two-finger swipe on Firefox