Next privilege 125 Rep.
Vote down
0 people reached

  • 0 posts edited
  • 0 helpful flags
  • 28 votes cast
comment Permanently reject Bluetooth pairing request
This does not work for me, nor do I have a solution. I only mention this because this has been an issue for nearly a year now and the only way to make it stop is to turn off the keyboard. The fact that I can't click "remove" and make it stop is what is ridiculous about this entire thing. As an end-user, I'd expect to be able to tell my machine "ignore this device" and have it never ask me, but Apple doesn't think that a device ought not be paired with a machine by the looks of it. Amazingly obvious design flaw here.
comment Wireless keyboard won't stop trying to pair
This doesn't work for me.
comment Permanently reject Bluetooth pairing request
I completely removed all of my devices, deleted the plist file, rebooted, repaired permissions on my drive and the problem persists. This is idiotic behavior from a lousy operating system. It's impossible to accomplish any work with a pairing request happening every 30 seconds. I have tried @ccpizza suggestion, too. Still prompted to pair every 30 seconds. Solution: plug in a cabled mouse and turn off bluetooth. What a lovely machine this Crapple is.
comment yum hangs and won't respond
Lots of good information here. Increasing the debugging level and running yum --verbose --noplugins info led me to find "Error: Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again" which I am investigating now. My DNS is working so that should not be the problem.