Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
7
Newest
 Editor
Impact
~2k people reached

  • 0 posts edited
  • 0 helpful flags
  • 0 votes cast
May
14
awarded  Editor
May
14
comment OS-X localhost resolving strangely
added /etc/hosts and ifconfig output to question. Thanks!
May
14
revised OS-X localhost resolving strangely
added 2873 characters in body
May
14
comment OS-X localhost resolving strangely
Thanks for the help. The discoveryutil mdnsfluchcache trick did not solve the problem. I haven't yet tried the 2nd fix; it seems risky and will take some time. I will try it eventually if I can't find anything else that works.
May
14
comment OS-X localhost resolving strangely
Thanks for the input. I don't think what you're describing is the issue. First, the initial v6 address I was seeing was for awdl0, not the loopback which is wrong. Second, after shutting down awdl0 you can see from netstat and such that everything is running over IPv4, not v6. Finally, from you /etc/resolve.conf you can see that I do have correct v6 localhost entries.
May
13
asked OS-X localhost resolving strangely
Apr
22
asked Find the user who started a docker container
Feb
24
awarded  Popular Question
Mar
31
awarded  Teacher
Mar
3
answered nfs and cifs shares hanging from Linux
Feb
27
awarded  Tumbleweed
Feb
20
asked nfs and cifs shares hanging from Linux
Mar
21
awarded  Scholar
Mar
21
accepted keychain/ssh-agent loading only one key
Mar
21
answered keychain/ssh-agent loading only one key
Mar
7
asked keychain/ssh-agent loading only one key
Feb
19
awarded  Student
Feb
19
awarded  Informed