171 reputation
7
bio website
location
age
visits member for 4 years, 7 months
seen Oct 10 '13 at 13:15

Sep
13
awarded  Popular Question
Oct
29
awarded  Self-Learner
Oct
29
awarded  Student
Jul
29
answered UDP port blocked?
May
19
awarded  Supporter
May
19
comment Linux environment is overriding network configuration. How to stop this?
It appears as though u-boot had disabled dhcp on the interface. Oddly, as I said before, a valid address was leased, but it was never applied to the interface. By setting dhcp to on in u-boot, the problem was solved. Thanks.
May
19
comment Linux environment is overriding network configuration. How to stop this?
Thank you for your ideas. I did not mention in the original post, but bootargs is not a defined variable. I did your suggestion with config.gz, but there is nothing in the file that sets the variable ip or has the 192.168 ip address in it. I will try setting the client-ip to dhcp in the ip agrument as suggested in your link and will get back to you. Thanks.
May
18
awarded  Editor
May
18
revised Linux environment is overriding network configuration. How to stop this?
deleted 7 characters in body
May
18
asked Linux environment is overriding network configuration. How to stop this?
May
18
awarded  Scholar
May
18
accepted How does one tell u-boot to tell the Linux kernel which runlevel to boot to?
May
18
awarded  Teacher
Nov
29
answered How does one tell u-boot to tell the Linux kernel which runlevel to boot to?
Nov
29
asked How does one tell u-boot to tell the Linux kernel which runlevel to boot to?