21 reputation
3
bio website
location Iran
age 22
visits member for 1 year, 9 months
seen Oct 14 at 13:03

Programmer, UI/UX Designer. Interested in new-tech and art. Main Skillset: Front-end development (JavaScript, HTML, CSS).


Nov
4
awarded  Supporter
Jul
18
comment Ubuntu insists on installing git 1.7
@Marco I used checkinstall which, I believe, creates a .deb file; and as you can see in the screenshot, it is detected by apt. That's what I'm curious about! It's a clean installation, yet update-manager still offers an earlier version!
Jul
18
comment Ubuntu insists on installing git 1.7
Well, I need to have 1.8! Can I, somehow, edit the list or sth.?!
Jul
18
comment Ubuntu insists on installing git 1.7
@Ramhound Thanks for attaching the image.
Jul
18
awarded  Student
Jul
18
asked Ubuntu insists on installing git 1.7
Mar
28
awarded  Autobiographer