Reputation
457
Top tag
Next privilege 500 Rep.
Access review queues
Badges
4 13
Newest
 Informed
Impact
~171k people reached

Jan
17
comment In Vi, how do I map “:t” equal to “:tabnew”?
@jiliagre: Oh, I see, thanks!
Jan
17
comment Setting the viminfo path in gVim for portability (Windows)
Tried this but it didn't work. Thanks though. – Will Vousden Mar 23 '10 at 19:00 (This comment was from a deleted exact duplicate of this answer.)
Jan
16
awarded  Commentator
Jan
16
comment In Vi, how do I map “:t” equal to “:tabnew”?
@jiliagre: interesting, could you elaborate on that portability?
Jan
16
comment Search and replace /'s in VI
that has already been said by ephemient
Jan
16
awarded  Citizen Patrol
Jan
16
answered Opening files from Eclipse in gvim skips vimrc and gvimrc
Jan
16
answered Vim tabs: When using Vim, how do you make it so that ALL your files you manipulate from now on will have 4-space tabs with vertical tab marks?
Jan
16
answered In Vi, how do I map “:t” equal to “:tabnew”?
Jan
16
comment How to move x lines up in vi/vim editor
you might want to try the vimtutor tutorial to for an introduction to some basic elements of all the magic vim has to offer. To find out how to start it, you can type :help vimtutor <Enter> in vim's Normal mode or follow this link: vimdoc.sourceforge.net/htmldoc/usr_01.html#vimtutor
Jan
16
answered In Vi, how do I map “:t” equal to “:tabnew”?
Jan
16
answered In Vi, how do I map “:t” equal to “:tabnew”?
Jan
16
comment In Vi, how do I map “:t” equal to “:tabnew”?
or the IMHO more readable <CR> instead of the ^M
Jan
15
revised Search and replace /'s in VI
adapted answer to specific question
Jan
15
suggested approved edit on Search and replace /'s in VI
Aug
15
awarded  Excavator
Jun
22
revised Sharing Vim Yank Register
added 60 characters in body
Jun
21
comment Make VIM normal-mode cursor sit between characters instead of on them
@Owen Happy to hear that and thanks for the accept! :) I think you mean ino <Esc> <Right><Esc> and that's an excellent solution idea - I incorporated it into my answer!
Jun
21
revised Make VIM normal-mode cursor sit between characters instead of on them
added 6 characters in body; deleted 53 characters in body
Jun
20
comment Make VIM normal-mode cursor sit between characters instead of on them
@Owen yes, this is kind of embarrassing - I didn't test it with vim -u NONE myself. v_v The reason for my vim's behaviour is the option 'selection'=e‌​xclusive, which is default only under Windows (set by mswin.vim). I integrated this into my answer, too.