397 reputation
4723
bio website
location
age
visits member for 4 years, 11 months
seen Sep 4 at 18:22

Jan
5
revised Accessing 192.168.1.1 sluggish (occasionally fails) in Linksys WRT54G router
deleted 5 characters in body
Jan
5
revised Accessing 192.168.1.1 sluggish (occasionally fails) in Linksys WRT54G router
added 184 characters in body
Jan
5
comment Accessing 192.168.1.1 sluggish (occasionally fails) in Linksys WRT54G router
I have considered that my firmware may be out of date. And I was hoping to make my router more robust, so I upgraded to DD WRT, but I have not changed any default settings in DD WRT. As for your point of having too much load on the router, my access to 192.168.1.1 was already sluggish after a power-cycle, no device was connected at that time.
Jan
5
revised Accessing 192.168.1.1 sluggish (occasionally fails) in Linksys WRT54G router
added 184 characters in body
Jan
5
revised Accessing 192.168.1.1 sluggish (occasionally fails) in Linksys WRT54G router
added 7 characters in body; added 57 characters in body
Jan
5
comment Accessing 192.168.1.1 sluggish (occasionally fails) in Linksys WRT54G router
its responsiveness gets slightly better after power cycling, but it goes bad very quickly (I would say after opening about 5 to 6 pages)
Jan
5
accepted Linksys router power light off after flashing
Jan
5
asked Accessing 192.168.1.1 sluggish (occasionally fails) in Linksys WRT54G router
Jan
5
awarded  Citizen Patrol
Jan
4
awarded  Notable Question
Dec
31
answered Linksys router power light off after flashing
Dec
31
comment Linksys router power light off after flashing
IT WORKED!!! Thank you!! I'm not sure why, but earlier I've set the IPv4 address to 192.168.1.100, and it did not seemed to have worked... do you think I've just overlooked it? or it had to be 192.168.1.10 in order for it to work?
Dec
31
comment Linksys router power light off after flashing
@TomWijsman it wouldn't allow me to set my laptop to 192.168.1.1, Windows says another computer on the network has the same IP address.
Dec
31
comment Linksys router power light off after flashing
let us continue this discussion in chat
Dec
31
revised Linksys router power light off after flashing
added 214 characters in body
Dec
31
comment Linksys router power light off after flashing
can you recommend a solution?
Dec
30
comment Linksys router power light off after flashing
@TomWijsman I've updated some details when I look into Network Connection Detail hope that will help...(Note however when I'm not connected to the internet[through another wireless router], troubleshoot is not able to produce the same message Problem Found that "Local Area Connection" doesn't have a valid IP configuration)
Dec
30
revised Linksys router power light off after flashing
added 87 characters in body
Dec
30
comment Linksys router power light off after flashing
@TomWijsman I think you might be on the right track. Although I tried both DHCP and static IP methods, I couldn't ping the router and ipconfig -all didn't show my router. However, I ran a Troubleshoot with Windows, it says Problem Found that "Local Area Connection" doesn't have a valid IP configuration... is this a good hint?
Dec
30
comment Linksys router power light off after flashing
@TomWijsman I got the yellow triangle at the bottom right corner of the Network Icon in Windows. That's been the main problem, even before flashing i get that yellow triangle on the Network Icon. The yellow triangle icon prevents me to access 192.168.1.1. (Before flashing, the first, maybe 3 seconds, after LAN connection[ethernet cable] with the router, there's no yellow triangle, everything was fine, but after about 3 seconds, the triangle appears then I can't ping my router anymore)