Reputation
631
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
8 23
Impact
~44k people reached

  • 0 posts edited
  • 2 helpful flags
  • 36 votes cast
Oct
20
comment Can a 7 days full 100% CPU load “burn-in” / “stress test” damage a modern notebook?
"I seriously question that notebooks have a life of one year", he said typing on his 2011 Macbook Pro.
Sep
30
awarded  Notable Question
Sep
10
awarded  Popular Question
Sep
7
awarded  Notable Question
Sep
6
awarded  Popular Question
Jul
2
awarded  Curious
Mar
31
asked Remap “cmd”+“W” to kill-buffer in Aquamacs?
Mar
30
accepted Casting a tab in Chrome has stopped working
Mar
30
comment Casting a tab in Chrome has stopped working
Yes, Chrome is up to date. I gave Canary a shot and it works! Thanks, that will work as a stop gap until they fix the stable channel.
Mar
29
asked Casting a tab in Chrome has stopped working
Feb
8
awarded  Popular Question
Jan
2
awarded  Popular Question
Dec
7
awarded  Self-Learner
Aug
23
comment Windows 7 very slow to startup and restore from hibernate
I was using 1.70. Upgrading to 1.80 fixed hibernation, now it comes back in about 15 seconds. It also blew away my BIOS settings, so that may have been it. Thank you!
Aug
23
awarded  Benefactor
Aug
23
accepted Windows 7 very slow to startup and restore from hibernate
Aug
23
comment Windows 7 very slow to startup and restore from hibernate
Yes, it is a gaming rig, and it'll likely be less hassle to just re-download most of the content. I think I will try a clean install.
Aug
18
comment Windows 7 very slow to startup and restore from hibernate
Is uploading an ETL file safe?
Aug
17
comment Windows 7 very slow to startup and restore from hibernate
@Devid What do you mean by "closing the internet"? You mean disconnect my network connection? Yes, Windows Update says everything is up to date. I made a new standard account, it has the same hibernation problem. I disabled both Windows Defender Service and WMI in services.msc, no change.
Aug
17
comment Windows 7 very slow to startup and restore from hibernate
Looking at the ETL in WPA, there's very little in Services. Under DeviceIO LoginUI.exe, WmiPrvSE.exe and dllhost.exe all take 230 seconds from start to end. I looked into it a bit, seems WmiPrvSE.exe is a common source of problems, but I can't find solutions.