Reputation
2,026
Top tag
Next privilege 2,500 Rep.
Create tag synonyms
Badges
1 13 22
Newest
 Custodian
Impact
~122k people reached

Jun
23
comment Laptop slowness when connected with a docking station
Do these occur only when you're using the docking station with all peripherals attached to it? Did you make any changes to your computer recently, i.e. installed new hardware/software?
Jun
15
comment How can i use my optical bay for more connecting port?
@redbeam_ Could be. Question itself is vaguely written, so I'm going into this with an assumption only.
Jun
15
comment Install 64bit OS on computer running 32bit OS if the computer supposedly can run 64bit
Where in the install process do you see that error message: during boot time, or in Windows setup?
Jun
15
comment Update or reinstall dd-wrt firmware
Can you verify that you're actually running DD-WRT (e.g. a screenshot)? FWIW you can backup your current config (provided you're actually running DD-WRT) from Administration - Backup.
Jun
11
comment display won't return after being turned off
Have you tried using a different video cable?
Jun
11
comment display won't return after being turned off
How old is the machine? What do you mean by backlights exactly? How are you certain that the machine isn't actually sleeping? Have you tried disconnecting and reconnecting the video cable from your PC whenever you encounter this problem? You'll need to try to recall what changes you've made to your system recently as that will help you immensely (perhaps the System Restore feature might be a good place to start to see whether a new software/update had been installed). Otherwise, as you said, it could be a hardware issue.
Jun
10
comment display won't return after being turned off
My problem started a few weeks ago - Any major changes to your system lately, i.e. installed new hardware or software (Windows Update perhaps)? What's the make and model of the monitor? Can you replicate the problem, i.e. connecting it to a spare machine?
Jun
10
comment How to convert .shp to ASCII in QGIS or R?
You'll need to edit your original post to include the additional information you just gave.
Jun
9
comment Computer crashing about 20sec into booting (even in BIOS). CPU or Motherboard?
What about your storage drives, particularly where the OS is currently installed? Have you tried using a different one?
Jun
3
comment Connect TL-WR740N via wireless to TL-WR340G/TL-WR340GD
@HristoYankov I edited my post, see if that helps.
Jun
2
comment Some web downloads stop part-way through
Since when did you start experiencing this problem? Have you installed new hardware/software recently? The problem does not appear in safe mode with networking. - I think this is key. Some proxy/security software causing the problem perhaps?
May
28
comment VBoxService not starting in Windows 10
@Ramhound Ah, that's what I meant. I'm on build 10122. I wasn't aware of the new naming scheme until now.
May
28
comment VBoxService not starting in Windows 10
FWIW, Windows 10 TP runs poorly on my decent-spec machine; it runs better on VMware Player.
May
28
comment I have a Dual Channel Motherboard - Should I use 4x4GB or 2x8GB Memory?
What's the primary purpose of this machine? If it's a gaming/general-use machine, you [i]really[/i] don't need to worry about memory. Check the manual for your motherboard on how to set up dual channel, buy the amount of memory you need, install the modules, and be done with it.
May
27
comment Accidentally associated .exe files with java.exe
Had this problem not too long ago with YawCam. I believe copying both the java.exe and javaw.exe into YawCam's installation folder did the trick.
May
20
comment GPU driver restart just in PCI-E 16x slot
It could be a hardware fault between the GPU, motherboard, or even the PSU (not feeding enough power to the GPU?). You'll need to further drill down on this matter piece by piece, and unfortunately you're going to need spare components.
May
20
comment GPU driver restart just in PCI-E 16x slot
Have you tried doing a clean install of the drivers? Check the BIOS, specifically under the PCI interface menu, to see if you can find any clues.
Mar
20
comment Windows 7 constantly loses and regains Internet connection
It could be that you're hitting some sort of idle session timeout on TeamViewer. It's also possible that brief "hiccups" on your internet connection causes the session to cut off, whilst still appearing to maintain TeamViewer's online status.
Nov
1
comment Access a router remotely using another router
How are the two routers connected to each other (if at all)? Is the other computer connected to the Linksys router located off-site? If so, then you'll ultimately need an internet connection to reach it.
Oct
30
comment Disabling network properties access for unprivileged users (Win7 Home)
Related: superuser.com/questions/477567/…