1,754 reputation
26
bio website
location United Kingdom
age
visits member for 1 year, 3 months
seen Nov 24 at 22:05

Nov
22
answered How do I use the Zoom in on Google Chrome?
Sep
30
awarded  Explainer
Sep
2
awarded  Yearling
Oct
20
comment Google Calendar erroneously identifies Opera as mobile
Oh ok. As long as it works with the original line :)
Oct
20
comment Google Calendar erroneously identifies Opera as mobile
So you're saying it doesn't work if you change the information to Linux; Ubuntu 12.04?
Oct
20
revised Google Calendar erroneously identifies Opera as mobile
added 6 characters in body
Oct
20
comment Google Calendar erroneously identifies Opera as mobile
Nice, good to know.
Oct
20
answered Google Calendar erroneously identifies Opera as mobile
Oct
18
comment Run as different user and elevate
@NewProgrammerJames Nice, thanks for the input :)
Oct
18
answered Run as different user and elevate
Oct
18
comment Windows 7 shows red “X” on network icon, but I'm connected
Have you tried Resetting (enabling/disabling) the main adapter through Change adapter settings?
Oct
18
comment Changing the value of a cell based on the first digit
You're welcome.
Oct
17
revised Changing the value of a cell based on the first digit
added 86 characters in body
Oct
17
answered Changing the value of a cell based on the first digit
Oct
17
comment How do I stop my files appearing at the desktop on windows 8?
Are you sure it didn't happen before? As far as I know, this is the default behavior.
Oct
16
answered Which Chrome extension is faster/less resource-intensive: Adblock or Adblock Plus?
Oct
16
comment AMD switchable graphics are not working OR I don't know how to make them work
You'll have to explicitly select the dedicated graphics card via a BIOS setting. I'm pretty sure this can't be done within the Windows environment.
Oct
13
answered Can't change or set password in Windows 7
Oct
13
comment IIS 7: ASPX site returns 404 (no handler) or 500 (with handler)
But is the Authenticated Users group there?
Oct
12
comment IIS 7: ASPX site returns 404 (no handler) or 500 (with handler)
Do you have Authenticated Users specified in the permissions for the website folder?