471 reputation
316
bio website
location Sweden
age
visits member for 4 years, 9 months
seen 2 days ago

1d
awarded  Popular Question
Nov
19
asked google-drive-ocamlfuse does not upload encfs directory content
Oct
14
revised xmonad overrides some key combinations
Ctrl+Shift did not work because of a remapping I did in my xmonad.hs
Oct
14
revised xmonad overrides some key combinations
Add info about emacs not being the problem (it seems)
Oct
14
asked xmonad overrides some key combinations
Sep
23
asked Number of terminal rows in Kermit after closing editor
Sep
12
answered SSH connection with key, not working with rsync
Sep
12
asked SSH connection with key, not working with rsync
Jul
2
awarded  Curious
May
27
comment how to reset /dev/ttyS0
I did just that and could kill my process. However, my /dev/ttyS0 is still busy after this. /var/run/screen/S-<user> is empty. How do I free ttyS0?
Feb
20
awarded  Popular Question
Dec
27
awarded  Popular Question
Nov
27
comment emacs buffer color control characters
I hoped so, but no. I tried both M-x ansi-color-for-comint-mode-on and adding the hook to init.el (and even restarting after that), but still no colors.
Nov
27
asked emacs buffer color control characters
Nov
1
asked Mounting a VBox shared folder as user
Sep
6
accepted Emacs auto-fill text indents the second line
Sep
6
answered Emacs auto-fill text indents the second line
Sep
5
comment Emacs auto-fill text indents the second line
Problem solved. I had set indent-line-function to 'insert-tab long ago. I thought only for C, but I was wrong. In the old commits, reading the init file caused errors (since running with a newer emacs than a the time of the commit). No code after the first error was run, omitting the setting of the indent-line-function. In hindsight, a good answer to my question would have been to ask if I was setting indent-line-function anywhere (do write this answer if you want the rep :) ).
Sep
5
comment Emacs auto-fill text indents the second line
And I could pinpoint when things started to go wrong, see my edit.
Sep
5
revised Emacs auto-fill text indents the second line
commit diff introducing the issue