338 reputation
1213
bio website axqd.net
location Chengdu, China
age 30
visits member for 4 years, 10 months
seen Oct 19 '13 at 13:41
Software Engineer from Symantec

Dec
18
comment Mysterious behavior of Rectangular Marquee Tool in Photoshop CS4 on Snow Leopard
@Stan So you implied this should be regarded as a bug, instead of mis-configuration, right?
May
19
comment Can I get the version number of tar used to create a specific tar file?
I would like to know how I can tell the format used to create a specific tar file. On my current system, it has v7/oldgnu/gnu/ustar/posix formats. I guess that's how the problem occurs.
May
19
comment Can I get the version number of tar used to create a specific tar file?
I have an old tar file created before which causes some troubles to our product. I need to know the tar version to re-create that tar file. The latest tar cannot reproduce this issue. And I am sure the old tar file is not corrupted.
Apr
26
comment Is it possible to Install one testing package by just modifying source.list file?
Sorry, I just noticed python3 has not been included in lenny-backports. It is only in squeeze and sid. Is there any way to work around this? Also, I cannot find /etc/apt/preferences file in my debian system.
Apr
26
comment Is it possible to Install one testing package by just modifying source.list file?
Thanks, this is exactly what I want.
Mar
2
comment Cannot find 'Stereo Mix' on Windows 7
It seems that 'Stereo Mix' is on the way out, and WASAPI comes to the rescue.
Mar
1
comment Cannot find 'Stereo Mix' on Windows 7
I find this post from microsoft website: social.answers.microsoft.com/Forums/en-US/w7music/thread/… Quotations: "The problem lies in the drivers. The drivers supplied by microsoft for the Realtek devices as well as the newer drivers supplied by Realtek are not good drivers, they do not have the feature." "The solution, as I had to find for myself, is to simply uninstall the newer drivers and disable the automatic driver installation policy, then install the older Vista_Win7_R237 drivers."
Feb
28
comment Windows 7 System hangs at login screen
Thanks. It works fine.
Feb
27
comment Windows 7 System hangs at login screen
Thanks. I used this tool to disable all items from Symantec. Now my system works fine. But can you kindly tell me how I can remove NIS 2010? It hangs again if I try the uninstallation program from Control Panel.
Feb
27
comment How to fix winload.exe is missing or corrupt issue on Windows 7 startup?
It indeed fixes my problem. Thanks.
Feb
25
comment How to fix winload.exe is missing or corrupt issue on Windows 7 startup?
I can see the 'Windows Boot Manager' splash screen though, so I don't think it's MBR's problem. Either way, I will try your steps first and get back to you later. Thanks.