322 reputation
519
bio website markushedlund.se
location Stockholm, Sweden
age
visits member for 4 years, 7 months
seen Oct 17 at 12:00

Jun
17
comment Mount NTFS disk in Windows 7 formatted in Ubuntu
Thanks. "There are no volumes." on step 5. Added the transcript to the question.
Jun
17
comment Mount NTFS disk in Windows 7 formatted in Ubuntu
@Ramhound Ubuntu 13.04. NTFS-3G was released as stable in 2007.
Jun
17
comment Mount NTFS disk in Windows 7 formatted in Ubuntu
@Ramhound It looks like that in the screenshot, but the drive actually contains 1 TB of data. I formatted the partition in Ubuntu with mkfs.ntfs --quick and copied 1 TB worth of files with cp -pr.
Jun
17
comment Mount NTFS disk in Windows 7 formatted in Ubuntu
@BigChris that option is not available (greyed out)
Mar
22
comment OSX 10.9 auto-mount partition as a directory in my home folder
German is fine, I'm from Sweden ;) But I don't have that icon on my desk, probably because this is not a physical disk, but a partition.
Mar
21
comment OSX 10.9 auto-mount partition as a directory in my home folder
I don't seem to have that option i.imgur.com/HNeOrUQ.png
Mar
21
comment OSX 10.9 auto-mount partition as a directory in my home folder
Didn't downvote. Anyway, could you explain how to create an alias to a folder?
Mar
13
comment OSX partition smaller than 16 GB
Before you answered I created the partition, as you say the size box is disabled. Now I can't create another partition; the + is disabled. It also says I have only 16 MB free space, even though / has 63 GB free and "www" has 17 GB free. Please see the screenshots here imgur.com/a/MoPDt
Nov
14
comment Cmd+Tab App Switcher is on the wrong monitor
Awesome, that solved it! Thanks.
Nov
8
comment Cmd+Tab App Switcher is on the wrong monitor
Sadly it did not work for me.
Nov
8
comment Cmd+Tab App Switcher is on the wrong monitor
To me this seems like an answer/solution, I don't think you should remove it. Thanks, will check it out!
Nov
6
comment Netflix HD on PC
(Sorry for the really late response) Nice, that sounds great! I must ask though, do you have anything to back this up with? It doesn't really look like HD to me, and my bandwidth and computer should be more than able to handle it.
Oct
30
comment Locate symlinked binary with whereis
The problem is that whereis didn't find it though it was there (but as an symlink). Can that be circumvented?
Sep
13
comment Apache/WAMP doesn't start anymore
@MDMarra Please vote it to be moved instead.
Nov
29
comment IE10 preview on Win 7 killed aero
I've had this setup for 2 years working with Aero. It broke when I installed Inernet Explorer 10 preview.
Nov
23
comment IE10 preview on Win 7 killed aero
@magicandre1981 Composition: 1, Policy: 2
Nov
22
comment IE10 preview on Win 7 killed aero
@magicandre1981 Reinstalled 12-6-legacy_vista_win7_64_dd_ccc_whql.exe for my HD 4290, recalculated the score, but still no Aero :(
Nov
21
comment IE10 preview on Win 7 killed aero
@magicandre1981 Not even this worked. Great tip though, really thought it would work.
Nov
21
comment IE10 preview on Win 7 killed aero
@magicandre1981 Thanks, in System it actually told me it needed to reassess the system. So I let it, but sadly it didn't solve the issue. I have installed the latest graphics driver
Oct
17
comment Using a second wifi router as a wireless bridge
Do you have a link to its specifications? D-link's website was not very helpful today