1,108 reputation
42448
bio website tech.doig.com.au
location Perth, Australia
age
visits member for 4 years, 7 months
seen Nov 11 at 8:40

Feb
25
suggested suggested edit on PC Monitors - Additional
Feb
24
accepted Website displays blank in Chrome & Opera, but fine in IE10
Feb
24
comment Website displays blank in Chrome & Opera, but fine in IE10
Thanks Matthew. The site loaded fine in incognito mode with extensions disabled. After that the site loaded in the normal version of Chrome. After that, the site loaded okay in Opera.
Feb
24
asked Website displays blank in Chrome & Opera, but fine in IE10
Feb
24
comment PC Monitors - Additional
Why do you mention TV in the title but not in the description?
Feb
24
comment PC Monitors - Additional
What operating system is on your laptop?
Feb
21
accepted can't view wampserver using the hostname
Feb
21
answered can't view wampserver using the hostname
Feb
21
accepted Does Disk Defragmenter run if schedule is missed?
Feb
21
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
@EliadTech: Unfortunately we are operating within an SOE, and Chrome is not allowed.
Feb
21
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
@and31415: I tried this but unfortunately it made no difference.
Feb
18
answered Does Disk Defragmenter run if schedule is missed?
Feb
18
asked Does Disk Defragmenter run if schedule is missed?
Feb
17
awarded  Famous Question
Feb
10
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
Yes, my account is an administrator.
Feb
7
awarded  Notable Question
Feb
6
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
Sorry. Yes I have tried both of those.
Feb
5
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
It doesn't work in Firefox either with Flash 12.0.0.44. However, if I log in to her computer, it works in both IE10 and Firefox for me, so it is related to her user profile.
Feb
5
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
It doesn't work in Firefox either. However, if I log in to her computer, it works in both IE10 and Firefox, so it is user profile related.
Feb
4
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
I tried resetting IE settings in IE10 (Internet Options -> Advanced -> Reset) without success.