Reputation
1,069
Top tag
Next privilege 2,000 Rep.
Edit questions and answers
Badges
7 33 69
Impact
~565k people reached

Feb
21
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
@EliadTech: Unfortunately we are operating within an SOE, and Chrome is not allowed.
Feb
21
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
@and31415: I tried this but unfortunately it made no difference.
Feb
10
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
Yes, my account is an administrator.
Feb
6
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
Sorry. Yes I have tried both of those.
Feb
5
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
It doesn't work in Firefox either with Flash 12.0.0.44. However, if I log in to her computer, it works in both IE10 and Firefox for me, so it is related to her user profile.
Feb
5
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
It doesn't work in Firefox either. However, if I log in to her computer, it works in both IE10 and Firefox, so it is user profile related.
Feb
4
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
I tried resetting IE settings in IE10 (Internet Options -> Advanced -> Reset) without success.
Feb
4
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
We tried re-installing Flash with no success. The HTML5 player did not work either.
Jan
30
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
I tried that in IE8, but not in IE10.
Jan
30
comment Single YouTube video does not play in IE10, Flash 12.0.0.38
Sorry, I should of written that into the question. The video player loads, and the progress meter increases to show it is loading the movie in the background, but clicking the play button will not start the movie. Other movies are fine.
Jan
22
comment IE 11 Missing F12 Developer Tools
What happens if you reset your browser settings? Tools > Internet Options > Advanced > Reset Internet Explorer settings [reset].
Jan
22
comment IE doesn't work with localhost + port
Is there a way you can test your IE11 on a different website/server that is talking on port 1337?
Jan
22
comment can't view wampserver using the hostname
My host name...
Jan
22
comment can't view wampserver using the hostname
I tried this, restarted Apache, and the error remained. I added 127.0.0.1 hostname at the end with no difference.
Jan
22
comment can't view wampserver using the hostname
I added Allow from yourhost, restarted Apache, and the same error occurred.
Jan
22
comment can't view wampserver using the hostname
It was already listed as Listen 80 so I changed it do Listen hostname:80, restarted Apache and the same error occurred.
Jan
21
comment VGA to DVI not being displayed at all
So why do they sell male VGA to female DVI converters?
Jan
21
comment Does anyone have a copy of Oracle Java SE Critical Patch Update for Java 7.0.40.22 32-bit
I didn't have the latest version of Java. The control panel applet was mistaken. I downloaded & installed latest version of Java, ran Belarc Advisor again, and the patch was no longer missing.
Jan
17
comment Does anyone have a copy of Oracle Java SE Critical Patch Update for Java 7.0.40.22 32-bit
Java control panel applet says I have the latest Java version, yet Belarc Advisor advises me I am missing the patch. Weird.
Jan
16
comment Error: We can't connect to your SkyDrive because the path of a file or folder is too long
"The entire path, including the file name, must contain fewer than 255 characters".