Alan Mendelevich

less info
61 reputation
8
bio website devblog.ailon.org
location Vilnius, Republic of Lithuania
age 38
visits member for 4 years, 3 months
seen Oct 2 '13 at 9:59

I do:

  • Run AdDuplex - ad exchange network for Windows Phone apps.
  • Develop amCharts for WPF, Silverlight and Windows Phone.

I blog:

  • Personal Developer Blog - technical and related blog posts on Windows Phone, Silverlight, WPF, etc.
  • AdDuplex Blog - blog about Windows Phone app promotion, monetization and related topics.
  • IdeaOT - business (and other) ideas I can't implement myself

Contact me:


Oct
2
asked Is there a way to switch to Reply All after pressing Reply in Outlook 2013?
Jun
9
awarded  Popular Question
Jan
7
awarded  Commentator
Jan
7
awarded  Editor
Aug
1
awarded  Autobiographer
Nov
30
awarded  Announcer
Nov
30
comment IE has trouble with Flash content
Any page that has flash embedded directly in HTML fails. If it's placed via javascript like many sites (including youtube) do, it works just fine.
Nov
29
comment IE has trouble with Flash content
Tried that. No luck.
Nov
25
comment IE has trouble with Flash content
Tried that without success :( I guess I'll just give up and tell my wife to use Chrome.
Nov
25
comment IE has trouble with Flash content
Thanks, I'll try your suggestions, but... 1) I've tried reinstalling Flash; 2) It works well when I login into another Windows account (I guess HKEY_CLASSES_ROOT is machine-wide, right?). Works on 1 account (admin), doesn't work on other 2 (standard users). Tried making those 2 users admins but that didn't help.
Nov
24
comment IE has trouble with Flash content
Oh, yeah ;) I'd rather force my wife to use Chrome ;)
Nov
24
awarded  Investor
Nov
24
comment IE has trouble with Flash content
I have the same problem too. My understanding that it doesn't work when embedded via HTML but works if it's done using Javascript. It also works perfectly on another user account on my machine which is another oddity. Have you found a solution?
Nov
24
awarded  Supporter
Jul
22
comment Laptop abruptly powers off after few seconds of booting
Yes. If I leave it on the bios settings screen for 10 minutes it boots just fine. Not sure it manages to start a dead fan during that period :)
Jul
3
comment Laptop abruptly powers off after few seconds of booting
No, I didn't install CPU. And this is definitely not an overheating issue cause I can leave it off for a month and then it won't boot until I do that "trick" with BIOS setup screen. When I say it helps I mean it really helps. After that it boots like nothing happened and works perfectly until I manually shut down or restart it.
Jul
3
awarded  Student
Jul
3
comment Laptop abruptly powers off after few seconds of booting
There's no difference if it's connected or not. In both cases it behaves exactly the same.
Jul
3
asked Laptop abruptly powers off after few seconds of booting