262 reputation
1516
bio website none.com
location Dallas, TX
age 25
visits member for 4 years, 7 months
seen Nov 3 at 15:56

Aug
7
comment Why does VirtualBox show more CPUs than available?
It doesn't do this on new versions of VirtualBox by the way.
Aug
6
comment How do I recover files from a corrupt VDI file?
Well I'll be damned this actually worked.
Jul
29
comment Which BlueTooth dongles are supported under Ubuntu 9.04?
The URL is dead now.
Jul
19
comment What are the best options to use when compressing files using 7 Zip?
Really like your answer. Thanks.
Jul
2
awarded  Curious
May
17
comment Who logged into my printers?
Info about the message: The text is a reference to the nascar car that the digital currency community sponsored over at www.reddit.com/r/dogecoin. They wanted Josh Wise (who was driving the car) to win because well, it's one ridiculous car.
Dec
30
awarded  Notable Question
Dec
17
awarded  Famous Question
Dec
12
comment One of two RAID 1s is not recognized in Ubuntu 13.04
See my posted answer.
Dec
12
accepted One of two RAID 1s is not recognized in Ubuntu 13.04
Dec
12
answered One of two RAID 1s is not recognized in Ubuntu 13.04
Sep
16
comment One of two RAID 1s is not recognized in Ubuntu 13.04
Another weird thing, my RAID 1 drives don't show up when using blkid even though they show up as /dev/sdb and /dev/sdc when using fdisk -l.
Sep
16
comment One of two RAID 1s is not recognized in Ubuntu 13.04
pastie.org/private/h0nisiyqedxomis3aqtyta I don't see anything that you're mentioning. And yeah, I don't mind remaking my 4TB RAID 1 as long as you don't mean mdadm since I'm using my motherboard's built in fakeraid.
Sep
16
comment One of two RAID 1s is not recognized in Ubuntu 13.04
There's no duplicates in fstab. I only have three entries in fstab. One for / root mount, swap and /boot. Besides those three I don't have any other entries in it.
Sep
15
comment One of two RAID 1s is not recognized in Ubuntu 13.04
Yeah, to test them. Then I erased both and made them into a RAID 1.
Sep
14
awarded  Critic
Sep
13
answered Moving files while they are copied?
Sep
13
accepted How to list files that were installed via source tarball?
Sep
13
comment USB 3.0 Device not detected in Windows 8
There was a BIOS update a few days ago and that seemed to have resolved my issue. I was however not sure about XHCI and EHCI so thanks.
Sep
13
accepted USB 3.0 Device not detected in Windows 8