Aaron - Solution Evangelist
Reputation
569
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
1 4 14
Newest
 Commentator
Impact
~178k people reached

  • 0 posts edited
  • 0 helpful flags
  • 0 votes cast
Jan
7
accepted Wi-fi issues after upgrade from Windows 8.1 to Windows 10 on a Lenovo T420
Jan
7
answered Wi-fi issues after upgrade from Windows 8.1 to Windows 10 on a Lenovo T420
Oct
31
comment Wi-fi issues after upgrade from Windows 8.1 to Windows 10 on a Lenovo T420
There is a (seemingly newer) Windows 7 driver (11/02/2015) on the driver page for the T420 at (support.lenovo.com/us/en/products/laptops-and-netbooks/… ). Though no compatibility was claimed for Windows 8, the laptop worked flawlessly on Windows 8 and 8.1, as it did on Windows 7 (not sure if it was a Lenovo or Microsoft provided driver though).
Oct
25
awarded  Commentator
Oct
25
comment Wi-fi issues after upgrade from Windows 8.1 to Windows 10 on a Lenovo T420
I'm using the latest driver from Lenovo for the ThinkPad 1x1 11b/g/n Wireless LAN PCI Express Half Mini Card Adapter. Still having the issue.
Oct
25
awarded  Curious
Oct
24
asked Wi-fi issues after upgrade from Windows 8.1 to Windows 10 on a Lenovo T420
Aug
10
awarded  Popular Question
May
22
awarded  Famous Question
Feb
8
awarded  Nice Answer
Dec
5
revised Mac OSX boot option missing after Bootcamp and Installation of Windows 8.1 and BitLocker
added 132 characters in body
Dec
5
asked Mac OSX boot option missing after Bootcamp and Installation of Windows 8.1 and BitLocker
May
16
awarded  Notable Question
Apr
22
awarded  Caucus
Apr
21
awarded  Notable Question
Jan
21
awarded  Popular Question
Nov
21
comment Internet Explorer 10 freezing when accessing Siebel 7.5
I've removed Norton 360 and reset IE settings. This has worked fine on a Windows 7 machine, but not on a Windows 8 machine.
Nov
20
asked Internet Explorer 10 freezing when accessing Siebel 7.5
Nov
14
comment IE11 “This page can't be displayed”
The site seems to be ok. It is happening to two machines at different locations at present. I've downgraded one to IE10 and still seeing intermittent issues.
Nov
14
comment IE11 “This page can't be displayed”
It seems I can login, but it works intermittently. Can't quite tell if it's our end or theirs. It's a reasonably big site.