235 reputation
17
bio website
location
age
visits member for 4 years, 5 months
seen Oct 31 at 1:31

(your about me is currently blank)

Why yes, it is.


Oct
31
accepted How do I safely move a Windows 7 software RAID 1 volume to a new PC?
Sep
24
awarded  Autobiographer
Mar
31
awarded  Popular Question
Feb
1
comment system32 missing, Completely bare desktop
I just got this error after a Windows Update reboot. I rebooted again and everything came back as it was originally.
Dec
17
accepted Where can I find a full list of wpa-* options for the interfaces file?
Nov
20
awarded  Yearling
Nov
19
comment Where can I find a full list of wpa-* options for the interfaces file?
@jasonwryan: That's a different set of options. I'm after the ones you use in /etc/network/interfaces.
Nov
19
asked Where can I find a full list of wpa-* options for the interfaces file?
Jun
14
answered How do I safely move a Windows 7 software RAID 1 volume to a new PC?
Apr
30
awarded  Citizen Patrol
Apr
29
answered Windows 7 Laptop - Truecrypt - Ubuntu?
Apr
27
asked How do I safely move a Windows 7 software RAID 1 volume to a new PC?
Aug
21
comment Format an external hard disk to FAT32, only option showing is NTFS
+1 for fat32format
Jul
4
awarded  Scholar
Jul
4
accepted Odd Apple AirPort Express behaviour
Jul
4
comment Odd Apple AirPort Express behaviour
Result: I hadn't changed the wireless network password. (I don't know why the iPad still connected. Password caching?) The option was hidden and not called "password" so I missed it. My firmware is 6.2, but I can't upgrade because the upgrade utility won't run on Vista or Win7! I'm considering buying the new AirPort Express. Thanks for your help!
Jul
3
comment Odd Apple AirPort Express behaviour
Thanks for your reply. I was doing this all late last night, so there's definitely a chance of user error in the equation. I'll double-check everything, upgrade the firmware and see how it goes.
Jul
3
asked Odd Apple AirPort Express behaviour
May
19
comment Using GNU Emacs for Windows search functions with SUA/Interix
I already run find/grep from the shell, but I'm trying to get it working under Emacs. The login environment doesn't really have anything to do with my issue, neither does the availability of bash (which I already have installed).
May
13
awarded  Student