161 reputation
17
bio website ben-thomas.org
location Leicester, United Kingdom
age 27
visits member for 3 years, 7 months
seen 22 hours ago

PHP Developer, tech enthusiast, general geek!

Ben Thomas


Sep
17
revised Painfully slow transfer speeds on Synology DiskStation DS412+ NAS?
deleted 143 characters in body
Sep
13
awarded  Notable Question
Jun
12
awarded  Popular Question
May
24
comment cURL SFTP upload speed only 50% compared to command line SFTP
The way we need to send the files doesn't fully utilise the "multi" nature either... we have to send a block of files at a time, and can only send more when they've finished, sometimes this means we can only send one at a time, and other times we can send 10 at once :( think I'll have to use a different method :(
May
24
comment cURL SFTP upload speed only 50% compared to command line SFTP
The problem we've got is there's an added complexity of using it with PHP... if I have to recompile cURL, then I think I also have to recompile PHP, and I just can't risk that when it's being used on a live production site!
May
22
asked cURL SFTP upload speed only 50% compared to command line SFTP
Mar
26
accepted Painfully slow transfer speeds on Synology DiskStation DS412+ NAS?
Mar
26
answered Painfully slow transfer speeds on Synology DiskStation DS412+ NAS?
Mar
24
awarded  Editor
Mar
24
comment Painfully slow transfer speeds on Synology DiskStation DS412+ NAS?
Added an image to show resources, they're pretty low.. can't actually find the page where it tells you what the network's connected at :| I was looking at it a few hours ago but can't find it again. Pretty sure it said 1000 Full Duplex or something, but any idea where I find the page again?
Mar
24
revised Painfully slow transfer speeds on Synology DiskStation DS412+ NAS?
added image
Mar
24
asked Painfully slow transfer speeds on Synology DiskStation DS412+ NAS?
Nov
17
awarded  Supporter
Aug
23
awarded  Teacher
Aug
23
accepted Ethernet works fine when booting from a live CD, but won't connect from Windows Vista Installation
Aug
23
answered Ethernet works fine when booting from a live CD, but won't connect from Windows Vista Installation
Aug
4
comment Ethernet works fine when booting from a live CD, but won't connect from Windows Vista Installation
Yup, no joy with that either.
Aug
3
comment Ethernet works fine when booting from a live CD, but won't connect from Windows Vista Installation
Yeah I've tried all that, and everything is set to automatic (same settings that work on mini xp) :(
Aug
3
comment Ethernet works fine when booting from a live CD, but won't connect from Windows Vista Installation
Yeah I grabbed the drivers from the Dell page (putting in the specific service tag of the machine), and the live CD seems to recognise it as the same card as it's showing in Vista.
Aug
3
asked Ethernet works fine when booting from a live CD, but won't connect from Windows Vista Installation