564 reputation
319
bio website natesoares.com
location
age 24
visits member for 4 years, 10 months
seen yesterday

Nov
11
revised Setting up a minimalist linux environment
added 136 characters in body
Nov
11
asked Setting up a minimalist linux environment
Oct
22
accepted Vim “* and ”+ in screen
Oct
22
revised Vim “* and ”+ in screen
added 1 characters in body
Oct
22
asked Vim “* and ”+ in screen
May
16
comment Vim tabs and spaces
This allows me to only use tabs at the beginning of lines, but doesn't auto change to spaces when, for example, parentheses are unclosed.
Dec
30
awarded  Editor
Dec
30
awarded  Teacher
Oct
8
accepted Vim disable tab-completion
Oct
4
awarded  Scholar
Oct
4
awarded  Supporter
Oct
4
comment Vim disable tab-completion
If you had posted that as an answer, I'd mark this question as answered. Thanks for the tip!
Oct
4
accepted Troubleshooting new computer: shuts down instantly
Oct
4
accepted Emacs and Dvorak
Oct
4
asked Vim disable tab-completion
Oct
4
comment Vim tabs and spaces
An indent file will not do this. An indent file returns the number of indentation levels to be used, which is converted into tabs or spaces depending upon shiftwidth and expandtab. That doesn't let me use tabs for indentation and spaces for alignment.
Oct
4
comment Vim tabs and spaces
This isn't even close. This makes all tabs into spaces, I want to use tabs for indentation and spaces for alignment.
Oct
4
awarded  Student
Oct
4
asked Vim tabs and spaces
Oct
2
comment Vim 7.3 with unicode on Ubuntu
Just your standard config / make / make install. It may not be VIMs fault, but unicode works on gnome-terminal, and displays as gibberish when I copy-paste to VIM. The same was not true for 7.2, which is why I assumed it was VIM.