53 reputation
1111
bio website
location L'Aquila, Italy
age 30
visits member for 4 years, 1 month
seen 22 hours ago

Sep
24
awarded  Autobiographer
Mar
23
awarded  Famous Question
Nov
1
awarded  Popular Question
Apr
29
awarded  Popular Question
Mar
20
awarded  Notable Question
Mar
3
awarded  Revival
Oct
13
awarded  Teacher
Aug
29
awarded  Supporter
Aug
29
accepted .lnk files creates as hidden in Windows 7
Aug
29
comment .lnk files creates as hidden in Windows 7
And... we have a winner! Following your link, there's a mcafee faq link: service.mcafee.com/faqdocument.aspx?id=TS101228 By following these steps the issue is resolved. Thanks anyone who helped me!
Aug
19
comment .lnk files creates as hidden in Windows 7
Sorry for the delay, I was on vacation. Here it is: easy-share.com/1917555914/Logfile.PML
Aug
7
comment .lnk files creates as hidden in Windows 7
I did the procedure you described. I'm posting the results (I know it's not much readable... but I couldn't find a better way): pastebin.com/Y7MQkrFb Maybe it could be of interest the .tmp file created?
Aug
6
awarded  Commentator
Aug
6
comment .lnk files creates as hidden in Windows 7
Unfortunately System Restore is disabled. What about the Process Explorer procedure? Could you explain this? I already downloaded Process Explorer.
Aug
1
comment .lnk files creates as hidden in Windows 7
By selecting an item and selecting "create shortcut", the created shortcut isn't hidden. If I use the right click->new->shortcut item, a shortcut is immediately created even if I still don't provide the target: that shortcut is already set as hidden.
Aug
1
comment .lnk files creates as hidden in Windows 7
Removing "29"=- didn't solve; as for the second block, it seems the same as mine. Thanks anyway.
Aug
1
comment .lnk files creates as hidden in Windows 7
Tried it, but that way I lose the icon in che "New" menu and doesn't fix the issue
Aug
1
asked .lnk files creates as hidden in Windows 7
May
26
asked Windows 7 Recovery partition present but no option when booting
May
13
accepted Windows Boot Manager first screen is in English, it should be in Italian