375 reputation
1411
bio website richmidwinter.github.com
location
age
visits member for 3 years, 6 months
seen Apr 10 at 22:44

Dec
29
accepted JGroups hangs at GMS: address is
Dec
29
answered JGroups hangs at GMS: address is
Dec
22
awarded  Tumbleweed
Dec
15
asked JGroups hangs at GMS: address is
Sep
2
revised Problem adding RAM
added 129 characters in body
Sep
2
accepted Problem adding RAM
Aug
30
comment Problem adding RAM
Shouldn't think so. The old stuff seems to be labelled as DDR2 533 while the new sticks seem to be 1066.
Aug
30
awarded  Supporter
Aug
30
comment Problem adding RAM
I've tried that, I think I've tried just about every combination now! It doesn't seem to work at all with any combination of the two different types.
Aug
30
comment Problem adding RAM
Thanks, at least I know that it's not unreasonable that sticks might be incompatible with each other even if they both work individually. Positive enough for me!
Aug
30
comment Problem adding RAM
3GB would do me fine, I'm only just running out of RAM at 2GB. It looks as though even one stick of each type stops it booting. I'll just order two more sticks and cross my fingers I think!
Aug
30
comment Problem adding RAM
No, not even the same make and a few years age gap.
Aug
30
awarded  Editor
Aug
30
revised Problem adding RAM
added 66 characters in body
Aug
30
asked Problem adding RAM
Jan
29
accepted OSX 'open with' bash script
Jan
29
comment OSX 'open with' bash script
Thanks. Not sure how you'd see output from the default one as it just calls cat, but it seems that didn't error. Rather than have the app call my script from a non-standard location I created a script in /usr/local/bin and then discovered that if I tried to run it it complained that there were too many levels of symbolic links (1?!) So I've just copied the script there instead and it now seems to work. Thanks!
Jan
29
comment OSX 'open with' bash script
Thanks. I gave it a whirl but I try and open with the app created by Automator it just says The action "Run Shell Script" encountered an error. Check the action's properties and try running the workflow again. Which is about the least helpful error message I've seen for some time!
Jan
29
asked OSX 'open with' bash script
Jan
8
awarded  Scholar