Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
3
Newest
 Supporter
Impact
0 people reached

  • 0 posts edited
  • 0 helpful flags
  • 4 votes cast
May
27
comment Matlab libraries in Ubuntu
For 14.04, this ppa is needed to install gstreamer0.10-ffmpeg - the package in the default repo cannot currently be installed on 14.04.
Apr
22
awarded  Supporter
Jul
17
answered Copy a whole folder from a remote computer
May
27
awarded  Teacher
Nov
6
answered Which TrueCrypt Algorithm is the safest?
Nov
6
awarded  Autobiographer
Nov
6
answered Dropbox + truecrypt + svn or something else?